Thanks for your help. We've received your bug report.

Older Versions of Max/MSP/Jitter and Cyclops

Demo Mode

Max is fully functional for the first 30 days. No serial number or authorization required. Want to purchase Max after the demo period expires? Buy Max from our shop.

product_icon-max4

Max/MSP/Jitter 5

Read System Requirements

Cyclops

Read System Requirements

product_icon-jitter

Jitter 1.6

product_icon-max4

Older Max Mac Versions

Click on the links below to begin downloading.

 

Max/MSP 4.6

Max/MSP 4.6 System Requirements

Max/MSP 4.6 requires a Mac PPC or Intel machine running OS X 10.3.9 or later (10.4 recommended), 512 MB minimum of system memory recommended. Not compatible with Intel based Macs and OS 10.5+. This is a free update for registered users of Max 4.5.

Max/MSP 4.5.7

Click on the links below to begin downloading. Released 3/7/2006 for Mac OS X (10.2 and later).

Max/MSP 4.5.7 System Requirements

Max/MSP 4.5 requires OS X 10.2 or later, 256 MB minimum of system memory recommended. Not compatible with Intel based Macs and OS 10.5+.

Max/MSP 4.3.2

Click on the links below to begin downloading. Released 2/19/2004 for Mac OS X (10.2 and later).

Max/MSP 4.3.2 System Requirements

Max/MSP 4.3 requires OS X 10.2, 256 MB minimum of system memory recommended. Not compatible with Intel based Macs and OS 10.5+.

Max/MSP 4.2.1

Click on the links below to begin downloading. Released 4/28/2003 for Mac OS X (10.2 and later).

Max/MSP 4.2.1 System Requirements

Max/MSP 4.2 requires OS X 10.2, 256 MB minimum of system memory recommended. Not compatible with Intel based Macs and OS 10.5+.

Max/MSP 4.1

Click on the links below to begin downloading. Released 8/19/2002 for Mac OS 9. Not compatible with OS 10+

Older Max Windows Versions

Max/MSP 4.6

Max/MSP 4.5.7

Click on the links below to begin downloading. Released 3/7/2006 for Windows XP.

Important Installation Notes

  • If you are a Pluggo and/or Jitter user, you will need to also download and install the Pluggo version 3.5.4 and/or Jitter version 1.5.2 in order for them to work with Max/MSP 4.5.7.
  • Documentation is in PDF format. Click here to get the free Adobe Acrobat reader.

System Requirements

Max/MSP 4.5-4.6.2 requires Windows XP (Home or Pro), with 500 Mhz P3 or better processor and 256 MB of system memory recommended. A full install of Quicktime for Windows is required for MP3 import, movie playback, and use of image files other than PICT. An ASIO-compatible sound card is recommended for optimium audio performance.

Max/MSP 4.3.2

Click on the links below to begin downloading. Released 2/19/2004 for Windows XP.

System Requirements

Max/MSP 4.3.2 Windows XP (Home or Pro), with 500 Mhz P3 or better processor and 256 Mb of system memory recommended. A full install of Quicktime for Windows is required for MP3 import, movie playback, and use of image files other than PICT. An ASIO-compatible sound card is recommended for optimium audio performance.

product_icon-jitter

Older Jitter Mac Versions

Jitter for OS X

System Requirements: Older Mac OS X Versions

Jitter 1.6.2 for OS X requires:

  • A PowerPC or Intel Mac computer.
  • MacOS X 10.3.9 or higher (10.4 recommeded) and 512 MB of RAM.
  • Max/MSP 4.6 or later installed on your system.
  • QuickTime 6.0 or later.
  • OpenGL 1.5 or later installed on your system.
  • An OpenGL hardware-accelerated video card is recommended.

Jitter 1.5.1 for OS X requires:

  • A PowerPC MacOS computer.
  • MacOS X 10.3 or higher and 256 MB of RAM.
  • Max/MSP 4.5.5 or later installed on your system.
  • QuickTime 6.0 or later.
  • OpenGL 1.5 or later installed on your system.
  • An OpenGL hardware-accelerated video card is recommended.

Jitter 1.2.4 for OS X requires:

  • A PowerPC MacOS computer (G3/300 or faster with an OpenGL hardware-accelerated video card is recommended).
  • Mac OS X 10.2 or higher and 256 MB of RAM.
  • Max/MSP 4.3.2 (for OSX) or later installed on your system.
  • QuickTime 5.0 or later.
  • OpenGL 1.2 or later installed on your system.

Jitter for OS 9

Click on the links below to begin downloading.

System Requirements: Older Mac OS 9 Version

Jitter 1.1.4 for OS 9 requires:

  • A PowerPC MacOS computer (G3/300 or faster with an OpenGL hardware-accelerated video card is recommended).
  • MacOS 9.x and 64 MB of RAM.
  • Max/MSP 4.1 (for OS9) or later installed on your system.
  • QuickTime 5.0 or later.
  • OpenGL 1.2 or later installed on your system.

Older Jitter Windows Versions

Click on the links below to begin downloading. (Version 1.5 is a paid upgrade for owners of 1.2.4 or earlier.)

Important Installation Notes

  • Jitter 1.5.2 requires Max/MSP 4.5.5 (or later).
  • Documentation is in HTML and PDF format.
  • There are no updaters to go from previous versions of Jitter to the current version.
  • After downloading and installing Max/MSP/Jitter, you should start with the Jitter Manual (JitterManual.pdf) and the Jitter Tutorial. Or, to get a quick sense of some things that Jitter can do, look in the jitter-examples folder (inside of your ‘examples’ folder) for a wide range of demos and example patches.

System Requirements: Older Windows Versions

Jitter 1.6 for Windows XP requires:

  • Windows XP
  • 256 MB of RAM
  • 1 GHz processor or higher
  • OpenGL hardware-accelerated video card
  • Max/MSP 4.6 or later installed on your system.
  • OpenGL 1.5 or later installed on your system (please contact your graphics card manufacturer for the latest OpenGL drivers–e.g. NVidia, ATI, etc.)

Jitter 1.5 for Windows XP requires:

  • Windows XP
  • 256 MB of RAM
  • 1 GHz processor or higher
  • OpenGL hardware-accelerated video card
  • Max/MSP 4.5.5 or later installed on your system.
  • OpenGL 1.5 or later installed on your system (please contact your graphics card manufacturer for the latest OpenGL drivers–e.g. NVidia, ATI, etc.)

Jitter 1.2.4 for Windows XP requires:

  • Windows XP
  • 256 MB of RAM
  • 1 GHz processor or higher
  • OpenGL hardware-accelerated video card
  • Max/MSP 4.3.1 or later installed on your system.
  • QuickTime 6.0 or later.
  • OpenGL 1.2 or later installed on your system (please contact your graphics card manufacturer for the latest OpenGL drivers–e.g. NVidia, ATI, etc.)