Re: CPU spike in presentation mode


Forums > MaxMSP > CPU spike in presentation mode
January 15, 2013 | 4:58 pm

Hey man, just found a solution that fixed my problem,… dont totally understand what this does exactly but…

Go to Preferences > Select the "All" drop down tab > find the "Scheduler" section > tick the "Overdrive" option.

It worked for me but if it doesn't for you maybe you can mess with some settings in that area ("Scheduler").

Ps, it hasn't solved the CPU issue but everything sounds as it should,.. good luck!

[attachment=212502,4892]