Re: HAP!


Forums > Jitter > HAP!
March 20, 2013 | 5:46 pm

ok i’ve uploaded a version here that’s compatible with 6.0.8

but please note, as of 6.1.1, you *should* be able to use 3rd party externals with 32 bit max with no problem.