Re: jit-ogre for max 5


Rob Ramirez

hi ben and anyone else.
please give the attached file a try.

unfortunately, this version requires an updated ogre framework.
you can download that here:

http://jitogre.org/Ogre.framework-1.6.2.zip

place this framework in /Library/Frameworks, or in the max 5 application bundle frameworks folder.
see the readme in the jit-ogre disk image for more info.

please let me know if this works for you.
-rob

Attachments:
  1. rr.gl.ogre.mxo.zip
Jun 9, 2010 at 4:33am #153877