Reply To: super slow maxmsp


Forums > MaxMSP > super slow maxmsp
August 9, 2013 | 11:21 am

If it’s not the retina rendering cost affecting your performance. Often times, audio preferences either being manually or corrupted somehow in machine migration to have a low signal vector size is an issue. Check your Options -> Audio Status -> Signal Vector Size, and make sure that it is something reasonable like 32 or higher. If this value is set to something low like 16 or less, CPU can be expensive as the overhead for per vector operations begins to outweigh the sample operations that happen within processing a single signal vector of audio.

If neither of these seem to be the issue for you, please contact support.