Reply To: "You are using an older version" error message


Forums > Dev > "You are using an older version" error message
August 6, 2013 | 11:53 am

Thanks Charlie, but I don’t think that’s it. My externals are still in 32-bit land, and the "about" menu shows my 6.1.3 as 32-bit.

Strange error wording, too. I didn’t realize that my externals were "shipping" with Max 6.1.3. :-)

Just saw Doug about 2 weeks ago — he was out for a visit. I’ll pass along your hello!

brad

http://music.columbia.edu/~brad