Forums > MaxMSP

·warning:outlet_add: already in table

March 20, 2006 | 2:51 pm

what does this mean
how can i correct it

happy tunes
don

it takes all of us


June 23, 2007 | 8:21 pm

did you manage?
i have the same problem now.
24 hours and I have diploma presentation, but it doesn


November 7, 2007 | 2:35 pm

there’s also an older post with this issue…

http://www.cycling74.com/forums/index.php?t=tree&rid=0&S=fdf99f294d8e14fa8fa47a9cface99b1&th=3419&mid=9099

in my case, i got the message by having a double connection to a [sfplay~] object. here is the patch:

max v2;
#N vpatcher 10 59 368 253;
#P window setfont "Sans Serif" 9.;
#P message 144 73 14 196617 1;
#N sfplay~ 1 120960 0 ;
#P newobj 144 101 53 196617 sfplay~ 1;
#P connect 1 0 0 0;
#P connect 1 0 0 0;
#P pop;

i don’t have the slightest idea how i got it, because i absolutely did NOT edit the patch by handwriting code… and i don’t seem to be able to repicate it.

anyway, all’s well that ends well :-)

alex


November 7, 2007 | 8:06 pm

I have sometimes inadvertently had the Max Toolbox make connections while I wasn’t paying attention and hit some special key combination accidentally.


June 5, 2008 | 4:50 pm

those anyone know how to track the offending connection in 4.63?

On 11/7/07, Peter Castine

wrote:
>
> I have sometimes inadvertently had the Max Toolbox make connections while I wasn’t paying attention and hit some special key combination accidentally.
> –
> Peter Castine
> –
> Peter is in dire need of a new Facebook tagline. Not to mention a new .sig
>


Viewing 5 posts - 1 through 5 (of 5 total)