10.4.7 update (PPC)

Jun 29, 2006 at 3:46pm

10.4.7 update (PPC)

Hi,
did anyone tried the incremental update of mac os X via software update ?
Will this update remedy the bug or reproduce it ?

Léo

#26626
Jun 29, 2006 at 3:58pm

#79894
Jun 29, 2006 at 4:09pm

you can remedy the veclib bug by re-install 10.4.6 with the
***combo*** updater. I havent gone to 10.4.7 yet, so im not sure.

v a d e //

http://www.vade.info
abstrakt.vade.info

#79895
Jun 29, 2006 at 4:09pm

Mac OS 10.4.7. (PPC), MaxMSP 4.5.7: fftin~ and fftout~ are working fine
here.
I used the “Mac OS X Update 10.4.7 Combo PPC”.

/Jakob

#79896
Jun 29, 2006 at 4:20pm

> > did anyone tried the incremental update of mac os X via software
> > update ?
> I’ve taken a couple of machines to 10.4.7 – no problems so far with
> 4.5.7 or 4.6b11.

Great, Thanks
> > Will this update remedy the bug or reproduce it ?
> Dunno – I don’t know what that bug is.

Updating to 10.4.6 via software update deleted a library somewhere used
by several fft objects.
I can’t manage to find the article (I believe by Andrew Benson) on c74
site but there were several threads on this problem.

http://www.cycling74.com/forums/index.php?t=rview&th=19267&rid=2582

Léo

#79897
Jun 29, 2006 at 4:21pm

On 29 Jun 2006, at 16:58, Nick Rothwell wrote:

> I’ve taken a couple of machines to 10.4.7 – no problems so far with
> 4.5.7 or 4.6b11.

Now, I see QuickTime 7.1.2 has just come down the wire…

– N.

nick rothwell — composition, systems, performance — http://
http://www.cassiel.com

#79898
Jun 29, 2006 at 4:36pm

#79899

You must be logged in to reply to this topic.