Forums > MaxMSP

10.4.9

April 3, 2007 | 2:42 pm

i just upgraded from 10.4.8 to 10.4.9
now MAX/MSP/Jitter 4.6.2 will not open
macbook pro dual intel

anyony have a clue


April 3, 2007 | 2:48 pm

On 3 avr. 07, at 16:42, don malone wrote:

> i just upgraded from 10.4.8 to 10.4.9
> now MAX/MSP/Jitter 4.6.2 will not open
> macbook pro dual intel

http://cycling74.com/twiki/bin/view/FAQs/MacUpdate1049

It’s also a good idea to search in the forum before posting.
Cheers,
ej


April 3, 2007 | 2:50 pm

I bet the forum archives have a clue. Would recommend searching them.

jb

Am 03.04.2007 um 16:42 schrieb don malone:

>
> i just upgraded from 10.4.8 to 10.4.9
> now MAX/MSP/Jitter 4.6.2 will not open
> macbook pro dual intel
>
> anyony have a clue



jln
April 3, 2007 | 3:00 pm


April 3, 2007 | 3:01 pm


April 3, 2007 | 3:02 pm

search forums, plenty of info on this…

try the combo updater, or else the ilok key pre bind script.


April 3, 2007 | 3:05 pm

You need to either download and run the combo updater from Apple, or
there’s a script from Pace that you can also run. If you do a quick
archive search you’ll find a fair few references to this (I don’t
have the links handy)

David

On 3 Apr 2007, at 15:42, don malone wrote:

>
> i just upgraded from 10.4.8 to 10.4.9
> now MAX/MSP/Jitter 4.6.2 will not open
> macbook pro dual intel
>
> anyony have a clue


April 3, 2007 | 3:21 pm

On Apr 3, 2007, at 10:42 AM, don malone wrote:
> anyony have a clue

hit the wiki FAQ

> http://www.cycling74.com/twiki/bin/view/FAQs/MacUpdate1049

——————-
Nathan Wolek, PhD — nwolek@stetson.edu
Assistant Professor of Music Technology
Stetson University – DeLand, FL

http://www.nathanwolek.com


April 3, 2007 | 3:47 pm

go to forum, there’s a thread on it
On Apr 3, 2007, at 4:42 PM, don malone wrote:

>
> i just upgraded from 10.4.8 to 10.4.9
> now MAX/MSP/Jitter 4.6.2 will not open
> macbook pro dual intel
>
> anyony have a clue
>
> –
> it takes all of us
> LoneMonad
> http://faculty.roosevelt.edu/malone/default.htm
>


April 3, 2007 | 4:03 pm

the pre bind script worked

thanx


April 3, 2007 | 4:08 pm

search forums, plenty of info on this…

try the combo updater, or else the ilok key pre bind script.


April 3, 2007 | 5:10 pm

On 3 Apr 2007, at 16:05, David Stevens wrote:

> You need to either download and run the combo updater from Apple,
> or there’s a script from Pace that you can also run.

My experience was:
combo updater: Max happy
system update afterwards (iTunes, QuickTime, …): Max crashy
PACE script: Max happy again

so it can be made to work, but it’s a bit fiddly.

nick rothwell — composition, systems, performance — http://
http://www.cassiel.com


Viewing 12 posts - 1 through 12 (of 12 total)