4 movie mixing

May 5, 2007 at 9:20pm

4 movie mixing

hi all,
i have been trying to make this patch, mixing 4 videos together on full screen,
i have included the patch, would anybody be able to take a look and see what i am so stupidly doing wrong?
Regards
Truewini

#31772
May 5, 2007 at 9:34pm

I don’t see the problem… if you add another xfade after the two
xfades you already have, it works. I don’t think this is the best way
to do it, though. Tutorial “43jYourVeryOwnSlab” is probably a better
way of going about it.

Thanks,
Keith

On 5/5/07, Robin Domuskau wrote:
> hi all,
> i have been trying to make this patch, mixing 4 videos together on full screen,
> i have included the patch, would anybody be able to take a look and see what i am so stupidly doing wrong?
> Regards
> Truewini
>
>
>
>

#103621
May 5, 2007 at 10:20pm

Hi,

Sounds to me like your doing a similar patch to mine (post above yours). I’m using an xfade to mix two videos and alpha blend to mix another two. There is a final xfade to mix the 2 already mixed videos into one to be shown through the jit.window display.

I can’t open your patch for some reason though…

Will

#103622
May 6, 2007 at 1:10pm

Thank you for all the feedback, im giving it a go now still.
As so the last post with the patch, i was unable to get that patch to work, could load up all 4 videos in it, and i can hear them play, but no luck with the visuals…

#103624
May 6, 2007 at 5:35pm

=s i dont know why i cant get it to work..=/

just followed your instructions but…still got all the sound from all the movies playing but no video..

i can only change the alphachannels from 1-0 right?

#103626
May 6, 2007 at 5:41pm

no worries, all sorted
Having a go with it now and it looks great. Thanks
Regards

#103627

You must be logged in to reply to this topic.