5.1.3 installer never stops

Feb 14, 2010 at 1:57pm

5.1.3 installer never stops

I downloaded the latest release but the installation process doesn't stop. Could you help me?
With MaxMSP 5.1 everything was OK.

thanks, giuseppe

[attachment=124460,13]

Attachments:
  1. installing513.JPG
#48485
Feb 15, 2010 at 2:33pm

Try disabling your internet connection during the installation. Yes, it works for me and I have to do it every time I install a Max update.

#174366
Feb 17, 2010 at 7:31am

I never use internet connection during the istallation. I can’t understand the problem.

thank you.

#174367
Feb 17, 2010 at 2:31pm

You may have an RME audio device installed. If you do, turn off your network ports before you install MaxMSP. Then turn them back on again after you are done. One way to easily turn off your network ports is by disconnecting your ethernet cable or turning wireless networking off.

If you’re still stuck, send an email to support.

Cheers

Andrew

#174368
Feb 17, 2010 at 9:15pm

You are right. I have an RME FF800. I disabled every network connection but there’s the same problem.
I wrote to support@cycling74.com but nobody replied.

thanks
Giuseppe

#174369
Feb 17, 2010 at 9:34pm

You wrote here first.

Look for a file with
the name “fireface_mme.dll”. It should be found in the
‘..windowssystem32′ directory but it may be useful to perform a complete
system-wide search for this file. Move it out of the folder it is in, or rename it. Then try and install Max. Then you can move the file back to its original position.

Incidentally, RME have updated their driver not to include this file anymore.

-A

#174370
Feb 18, 2010 at 11:02am

I followed your advice. Now everything is OK.
Thank you very much.
Giuseppe.

#174371

You must be logged in to reply to this topic.