Forums > MaxMSP

A wii problem

December 7, 2007 | 10:26 pm

Sitting here for the third night wondering whats wrong with my wii.

I am on a MacBook Pro running 10.4.11 and MAX 4.6.3. Just up graded from my previous machine so want to get back into a few things I was playing around with like the wii.

This was working sweet on my old machine but now when I try to use it I can connect the Bluetooth no troubles. But the aka.wiiremote just wont connect.

Do I need to add another plug in I have forgotten about or …..

Sure its something simple.

Thanks

James


December 8, 2007 | 1:41 pm

Are you sure you haven’t changed anything in your patch since the upgrade?
Try rebuilding a simple patch with the aka object.

On 07/12/2007, James Charlton wrote:
>
>
> Sitting here for the third night wondering whats wrong with my wii.
>
> I am on a MacBook Pro running 10.4.11 and MAX 4.6.3. Just up graded from
> my previous machine so want to get back into a few things I was playing
> around with like the wii.
>
> This was working sweet on my old machine but now when I try to use it I
> can connect the Bluetooth no troubles. But the aka.wiiremote just wont
> connect.
>
> Do I need to add another plug in I have forgotten about or …..
>
> Sure its something simple.
>
> Thanks
>
> James
>


Viewing 2 posts - 1 through 2 (of 2 total)