Ableton Live as a rewire slave in Max5

Nov 25, 2008 at 7:49pm

Ableton Live as a rewire slave in Max5

Hello, i’m trying to get Live to be rewired (slave mode) to Max5. When I open Live, instead of automatically entering slave mode, it comes up with a message saying something like “another active rewire master detected, you will not be able to slave other devices into Live until you close this application.”
Live then doesn’t appear on the rewire devices of the rewire~ object.
Any ideas?
Cheers

#41051
Mar 4, 2009 at 1:50am

I’m having the same problemsomeone please help!

#145786
Mar 4, 2009 at 2:13am

#145787
Mar 4, 2009 at 2:13am

if you follow the instructions in the rewire~ help file you should be able to get it to work. It works fine for me.

If not, please send a detailed report into support.

-A

#145788
Mar 4, 2009 at 5:01am

Hey again,

Thanks! That helped…I can currently modify Live’s tempo with a tempo message into rewire. However, Live seems to be locked in all other regards. It won’t play audio tracks I had prerecorded before running it in slave mode, and I can’t even automate the tempo in Live that I can modify through max/msp (playing, recording, just about everything in Live is locked…I don’t have audio either). I think my problem has something to do with an incorrect “position” message into rewire~ mentioned here:
http://www.cycling74.com/story/2006/12/15/161329/34 (about midway down the page)

Really appreciate your help!
pgo

#145789
Jul 19, 2010 at 5:05pm

Your lucky. At least you are getting Live to open. When I try to open Live after setting the parameters for rewire in Max, it just freezes. Don’t know what to do.

#145790
Jul 22, 2010 at 8:25am

Did you find a solution Recardo ? I get exactly the same problem.

#145791
Jul 22, 2010 at 12:04pm

No not yet. I’v sent the crash log and problem to the Ableton support. When I hear from them again I’ll let you know :)

#145792
Jul 22, 2010 at 1:16pm

It doesn’t seem to be specific to Ableton since I can’t get rewire working with Reason neither (even if Reason opens showing a rewire mode).

#145793
Jul 22, 2010 at 1:20pm

Sorry, it works with Reason.. I made a DSP selection mistake.

#145794
Jun 13, 2011 at 11:39pm

I’m having the same problem too. With Max as a slave to Live things work ok, but both apps freeze “not responding” when Live is opened after Max in the setup to have Max be the master and Live be the slave. This is happening on Macbook pro with osx10.6.

#145795
Jun 14, 2011 at 12:10am

Figured out that those numbers in rewire~ help are the order of steps to follow. Works good now.

#145796

You must be logged in to reply to this topic.