Forums > MaxMSP

ad_rewire: timeout waiting for audio to start

February 9, 2009 | 12:22 am

I get this message ‘ad_rewire: timeout waiting for audio to start’ whenever I try to start max in rewire mode.

I also get this ‘ad_rewire: error starting audio. Is ReWire mixer running?

I have updated to the 1.7 version of rewire, restarted many times, and played around with almost every control on the dsp status in the hope that it might sort it out.

I have had lots of problems in the past with rewire and max, I used to be on a dell, now i’m on an up to date mac with the latest version of max. The annoying thing is it works every now and again and I have no idea why!

Has anyone else had these problems? And if so is there a solution?


February 9, 2009 | 12:39 am

I haven’t had this problem, but thought I’d share a continuing problem with max and rewire that i have.

i found that if you have the audio turned on in rewire, and the host program either quits or crashes, that max will soon after crash. but for some reason, it says in the finder that it is still open. so in the finder, you force quit max (even though it already crashed). yet, open the finder again and max is still open. repeat this process however many times and it doesn’t matter, max will not quit, yet will not display. the only way around this is to restart your computer.


September 4, 2011 | 10:24 am

I’ve been getting that same message and not sure how to work around it without having to restart both Ableton and Max applications.


Viewing 3 posts - 1 through 3 (of 3 total)