Forums > MaxMSP

Again Leopard?

January 9, 2008 | 12:20 pm

Hi list,

i just get my brand new Mac Book Pro with Leopard,

I download the latest MaxMSP and i have the famous "cant fragload" messages about ezdac~ and gain~ (also it doesnt recognize dac~ in the patches)

I downloaded again and expaded it with the latest Stuff Expander, delete all the com.cycling…. files i found and repaired permisions,

it didnt work…

can anyone explain to me like to a baby how to make it work or is it better to wait?

thank you
MSN Noticias

http://noticias.msn.es/comunidad.aspx


January 9, 2008 | 12:51 pm

On 9 janv. 08, at 13:20, josue moreno wrote:

> can anyone explain to me like to a baby how to make it work or is it
> better to wait?

- trash the preferences (the all Max 4.6 Preferences folder)
- make sure you don’t have old objects around

HTH,
ej


January 9, 2008 | 1:51 pm


January 9, 2008 | 3:28 pm

On 9 janv. 08, at 14:51, josue moreno wrote:

> I am so ashame about this question but:
> can you please say to me where is that folder?
> I deleted some Preferencies-File

It’s in yourUserHome/Library/Preferences/Max 4.6 Preferences.

> also i have some patches and externals from a workshop in my hard
> drive, out of the MaxMSP 4.6 folder, can it be that?

If it’s out of the Cycling’74 folder that’s ok. First of all test if
everything is working with a clean install (after removing the
preferences), then you can do modifications of your search path to
isolate your problem.

HTH,
ej


January 9, 2008 | 4:44 pm


Viewing 5 posts - 1 through 5 (of 5 total)