Forums > MaxMSP

aka.mouse and Mac OS X version

December 28, 2007 | 10:13 am

Hello list,
I try to use aka.mouse external. I’ve put the object in the externals folder and his help file in the max-help folelder but it still appears as a bogus.
I know aka.wiiremote only works on Mac OS 10.4. Is it the same with aka.mouse ?
I’m on OS 10.3.9, MAX 4.5
thanks for help.
fxrobert


December 28, 2007 | 3:04 pm

searching in the list I’ve read that a folder or an other file with the same name (aka.mouse) could generate the problem.
In fact, if I push "print" in the file preference dialog, in the list of path that appears in the Max window I can read :

HD:/Library/Application Support/Cycling ’74/externals/aka.mouse.mxo/
HD:/Library/Application Support/Cycling ’74/externals/aka.mouse.mxo/Contents/
HD:/Library/Application Support/Cycling ’74/externals/aka.mouse.mxo/Contents/MacOS/

But no "aka.mouse" folder appears in my finder…

Thus, when I create a "aka.mouse" object on a patch, the Max window doesn’t say "no object named aka.mouse". And I can have the help file by alt-clicking on it. The bogus only appears in the help file..

still need help
thanks
fxrobert


December 28, 2007 | 4:18 pm


December 28, 2007 | 5:30 pm


December 28, 2007 | 5:52 pm

Hi Philippe,

It appears as a file (the one I’ve download and past in the "externals" folder).

I actualy wonder if updating to Max 4.6 would be the solution.
The "aka" objects for Mac OS X seem to be design for this version.
Waiting for cycling’s support about i-lok issue

with friendship

fx


Viewing 5 posts - 1 through 5 (of 5 total)