Forums > MaxMSP

Alesis M1 USB Monitor Problem

October 17, 2008 | 12:59 am

Hi all,

I just bought a pair of Alesis M1 USB monitors which double as an
audio interface. They sound really great for the money actually, but
when I try to select them in max, it crashes. Anyone else had this
problem?

I’m running 10.5.3 on an Intel Macbook with Max/MSP 4.6. I select the
Alesis as my audio driver, turn on audio, and max crashes… Even the
simplest of patches.

Did I just waste my money?

Erik


music: http://www.hecanjog.com / http://www.cedarav.com
community: http://www.luvsound.org / http://www.lovelymedia.org


October 17, 2008 | 1:04 am

Well, I have no idea what happened, but after several times reloading
max, trying a simple patch, and having it crash, it’s working fine
now. Scratch that, but color me a little worried, weird.

On Thu, Oct 16, 2008 at 8:59 PM, erik schoster wrote:
> Hi all,
>
> I just bought a pair of Alesis M1 USB monitors which double as an
> audio interface. They sound really great for the money actually, but
> when I try to select them in max, it crashes. Anyone else had this
> problem?
>
> I’m running 10.5.3 on an Intel Macbook with Max/MSP 4.6. I select the
> Alesis as my audio driver, turn on audio, and max crashes… Even the
> simplest of patches.
>
> Did I just waste my money?
>
> Erik
>
>
> –
> music: http://www.hecanjog.com / http://www.cedarav.com
> community: http://www.luvsound.org / http://www.lovelymedia.org
>


music: http://www.hecanjog.com / http://www.cedarav.com
community: http://www.luvsound.org / http://www.lovelymedia.org


Viewing 2 posts - 1 through 2 (of 2 total)