All my Max/MSP files are now Livid Looper files!

Aug 20, 2008 at 1:38am

All my Max/MSP files are now Livid Looper files!

This is probably an FAQ – I remember this sort of things happening in earlier days but I don’t remember how I got around it. I couldn’t find a solution through searching

I downloaded the charming Livid Looper and played with it but now when I double-click on a Max document, it opens in Livid Looper!

thanks in advance…

#39353
Aug 20, 2008 at 2:14am

If your on a mac right click or ctrl click on a max file, select ‘get info..’ change the ‘open with’ setting & then select ‘change all’

should do the trick.

windows I don’t know

Best
John

#138371
Aug 20, 2008 at 2:36am

That did the trick (I’m on a Mac, a fact I neglected to mention in my trouble report). Thanks!

Is this going to happen every time I download a new Max/MSP application?

#138372
Aug 20, 2008 at 8:27am

No I don’t think so.

#138373

You must be logged in to reply to this topic.