Am I doing something wrong with degrade~ ?

Sep 22, 2012 at 4:29pm

Am I doing something wrong with degrade~ ?

Hello,
I’ve got a problem with the degrade~ object : it doesn’t seem to work (no audio output) when I just give it arguments, if I use the inlets it works fine (see attached image)… Am I missing something?
Matthieu

[attachment=204346,4435]

Attachments:
  1. bug.jpg
#64459
Sep 22, 2012 at 5:08pm

The patch works on my system OS 10.6.8 Max 6.0.7

– Pasted Max Patch, click to expand. –
#232526
Sep 22, 2012 at 8:23pm

Thank you very much Rick,
I tried your patch but unfortunately it gives me the exact same result than mine…
Maybe it’s a problem occurring only with the windows build of Max 6.07…

#232527
Sep 23, 2012 at 12:24am

having the same problem, max 6.0.7
mac os 10.6.8

#232528
Oct 1, 2012 at 5:50pm

I can reproduce the issue. Thanks for the report. In the meantime, initializing using loadbang/loadmess works properly. Sorry for the inconvenience.

#232529
Oct 2, 2012 at 6:45pm

Yep I had the same problem with degrade` on my iMac duo core and have had to downgrade to 6.04 bum! I will have to wait to use those nice physics engine when this is fixed. Another thing I have noticed that when copying more than a few hundred connected ==~ (256 off them) it does not paste all the connections in a new patch, It is like it has forgotten how many it has copied or which were connected, some bizzare side effects hapening.

#232530

You must be logged in to reply to this topic.