Analog outs on MOTU 828mkII with Max/MSP

Jan 23, 2006 at 8:07pm

Analog outs on MOTU 828mkII with Max/MSP

Hello,
My name is Steve and I am new to the board. Thank you in advance to those of you who may be able to shed some light on the problem I am having.

I have been using Max/MSP with a MOTU 828mkII for about six months, using only the MOTU’s “Main Outs” and “Phone Outs.” As I can manually adjust the output volume on the face of the MOTU, I’ve had no level problems.

Recently, however, I’ve tried to wire my patch (which is essentially a five channel looping device) for surround using a multiouts~ external and a dsp~ object with aruments 3 4 7 8 which corresponds to the analog outs on the MOTU which I want to use.

Unfortunately, I can no longer control the output volume using MOTU’s CueMix interface, which Max/MSP seems to override. I have run my system using Logic, iTunes, Quicktime, etc. and have seemed to be able to isolate the issue a problem unique to Max/MSP.

The primary reason this is a problem is noise. Since I no longer have a main audio outs level control, outs seem to be running “hot” and thereby generating a high level of “hiss.”

Any help anyone may be able to offer would be greatly appreciated.

Thank you,
Steve

#24062
Jan 23, 2006 at 8:47pm

On MOTU 828MKII or Traveler, you cannot control output levels(*) (except
PHONE and main output) with Cuemix. You have to set output levels in the
maxmsp patch before sending sound to MOTU.
What you control is input mix and input redirection to outputs (plus
phone and main levels).

(*) which is not the case on some other sound cards (FIREFACE). (Not
speaking of drawbacks from this advantage here).

Regards,
Chris

#69033

You must be logged in to reply to this topic.