Forums > Jitter

Andrew's cruel joke

April 28, 2008 | 6:09 pm

So, upon seeing jit.gl.cubemap referenced by Andrew as something tantalizingly confusing, I immediately created a new patch in Max 5.0 and created a new object box and typed it in.
Crash.
Followed by trying the same thing but creating a render object and initiating jit.gl.cubemap with a named context. Still crashed.
Anything I should know about this mysterious object? I feel like I just tried to open the Hellraiser Cube.


April 28, 2008 | 6:40 pm

have you tried to open the help patch? it works for me
pelado


April 28, 2008 | 7:02 pm

You’re going to have to provide more info here. I’ve yet to have a
problem/crash with jit.gl.cubemap on windows or OSX. It could be that
if your GPU doesn’t support it there would be an issue. So, please
please if you’re going to say that something has crashed, provide
system details and a crashlog if available. Otherwise, you’re not
going to get much of a response.

thanks,
wes

On Mon, Apr 28, 2008 at 11:09 AM, Leo Mayberry wrote:
>
> So, upon seeing jit.gl.cubemap referenced by Andrew as something tantalizingly confusing, I immediately created a new patch in Max 5.0 and created a new object box and typed it in.
> Crash.
> Followed by trying the same thing but creating a render object and initiating jit.gl.cubemap with a named context. Still crashed.
> Anything I should know about this mysterious object? I feel like I just tried to open the Hellraiser Cube.
>



MJ
April 28, 2008 | 7:15 pm

no problems here
mbp 2.4 c2duo 10.5.2 4GB

>So, upon seeing jit.gl.cubemap referenced by Andrew as something
>tantalizingly confusing, I immediately created a new patch in Max
>5.0 and created a new object box and typed it in.
>Crash.
>Followed by trying the same thing but creating a render object and
>initiating jit.gl.cubemap with a named context. Still crashed.
>Anything I should know about this mysterious object? I feel like I
>just tried to open the Hellraiser Cube.


April 28, 2008 | 7:48 pm

Same deal with the help patch.
Maybe some sort of graphics driver issue on my end?
Anybody else have this problem?
WinXP, Max 5.01 Dell Inspiron 9100 mobility Radeon 9800 with Omega Drivers

Maybe time for a Graphics driver purge and reinstall if nobody else is experiencing this.

My first post was meant to be playful, one of the great things about Andrew’s recipes and advice is that they get you to explore the less obvious capabilities of Max. I’ve debugged several graphics card incompatibilities by testing out his recipes.


April 28, 2008 | 8:47 pm

Thanks for the info. This helps alot. My guess is that your card
doesn’t support cubemaps and that jit.gl.cubemap isn’t properly
checking these things and this killing Max.

wes

On Mon, Apr 28, 2008 at 12:48 PM, Leo Mayberry wrote:
>
> Same deal with the help patch.
> Maybe some sort of graphics driver issue on my end?
> Anybody else have this problem?
> WinXP, Max 5.01 Dell Inspiron 9100 mobility Radeon 9800 with Omega Drivers
>
> Maybe time for a Graphics driver purge and reinstall if nobody else is experiencing this.
>
> My first post was meant to be playful, one of the great things about Andrew’s recipes and advice is that they get you to explore the less obvious capabilities of Max. I’ve debugged several graphics card incompatibilities by testing out his recipes.
>
>
>


April 28, 2008 | 9:03 pm

didnt work for me either.

desktop xp sp2
7900gs (169.21 firceware driver)

On Mon, Apr 28, 2008 at 11:47 PM, Wesley Smith
wrote:

> Thanks for the info. This helps alot. My guess is that your card
> doesn’t support cubemaps and that jit.gl.cubemap isn’t properly
> checking these things and this killing Max.
>
> wes
>
> On Mon, Apr 28, 2008 at 12:48 PM, Leo Mayberry
> wrote:
> >
> > Same deal with the help patch.
> > Maybe some sort of graphics driver issue on my end?
> > Anybody else have this problem?
> > WinXP, Max 5.01 Dell Inspiron 9100 mobility Radeon 9800 with Omega
> Drivers
> >
> > Maybe time for a Graphics driver purge and reinstall if nobody else is
> experiencing this.
> >
> > My first post was meant to be playful, one of the great things about
> Andrew’s recipes and advice is that they get you to explore the less obvious
> capabilities of Max. I’ve debugged several graphics card incompatibilities
> by testing out his recipes.
> >
> >
> >
>


April 28, 2008 | 9:14 pm

On Mon, Apr 28, 2008 at 2:03 PM, yair reshef wrote:
> didnt work for me either.

Can you provide more info? What didn’t work and how?
thanks,
wes

>
> desktop xp sp2
> 7900gs (169.21 firceware driver)
>
>
>
>
> On Mon, Apr 28, 2008 at 11:47 PM, Wesley Smith
> wrote:
> > Thanks for the info. This helps alot. My guess is that your card
> > doesn’t support cubemaps and that jit.gl.cubemap isn’t properly
> > checking these things and this killing Max.
> >
> > wes
> >
> >
> >
> >
> > On Mon, Apr 28, 2008 at 12:48 PM, Leo Mayberry
> wrote:
> > >
> > > Same deal with the help patch.
> > > Maybe some sort of graphics driver issue on my end?
> > > Anybody else have this problem?
> > > WinXP, Max 5.01 Dell Inspiron 9100 mobility Radeon 9800 with Omega
> Drivers
> > >
> > > Maybe time for a Graphics driver purge and reinstall if nobody else is
> experiencing this.
> > >
> > > My first post was meant to be playful, one of the great things about
> Andrew’s recipes and advice is that they get you to explore the less obvious
> capabilities of Max. I’ve debugged several graphics card incompatibilities
> by testing out his recipes.
> > >
> > >
> > >
> >
>
>
>
>


April 28, 2008 | 9:16 pm

Works fine on my machine

macbook pro 15" intel 2.16 core duo running Tiger 10.4.11


April 28, 2008 | 9:38 pm

I’m feeling more guilty with every reply to this thread.

AB


April 28, 2008 | 9:43 pm


April 28, 2008 | 9:47 pm

knew you would :)

On Tue, Apr 29, 2008 at 12:38 AM, Andrew Benson
wrote:

>
> I’m feeling more guilty with every reply to this thread.
>
> AB
> –
> Andrew B.
> –
> Cycling ’74 Support
> jitter@cycling74.com [1]
> http://www.cycling74.com/mailman/listinfo/jitter [2]< http://www.cycling74.com/mailman/listinfo/jitter>
>

——————————


April 28, 2008 | 11:52 pm

Crashlog from opening Max 5.01, double clicking to open the object palette, selecting the object box, typing jit.gl.cubemap.

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1000
Date: 4/28/2008
Time: 4:27:50 PM
User: N/A
Computer: DELLAMORTE
Description:
Faulting application max.exe, version 5.0.1.34740, faulting module jitlib.dll, version 1.5.3.34740, fault address 0x0003d6e0.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 6d 61 78 ure max
0018: 2e 65 78 65 20 35 2e 30 .exe 5.0
0020: 2e 31 2e 33 34 37 34 30 .1.34740
0028: 20 69 6e 20 6a 69 74 6c in jitl
0030: 69 62 2e 64 6c 6c 20 31 ib.dll 1
0038: 2e 35 2e 33 2e 33 34 37 .5.3.347
0040: 34 30 20 61 74 20 6f 66 40 at of
0048: 66 73 65 74 20 30 30 30 fset 000
0050: 33 64 36 65 30 0d 0a 3d6e0..


April 28, 2008 | 11:59 pm

FWIW, these Windows crashlogs don’t really do us any good. It’s
generally better just to post system info and tell us what happened.
Mac crashlogs do actually give us valuable info.

AB


April 29, 2008 | 8:10 pm

Same problem here.

WinXP sp2, 8800 gt gfx.

yair reshef skrev:
> i try to to *create* the object, max hangs and crashes.
>
> included is the windows crash log


May 3, 2008 | 6:14 am

Thanks for the reports everyone. This is fixed for MAX 5.0.2.
best,
wes

On Tue, Apr 29, 2008 at 1:10 PM, Andreas Wetterberg
wrote:
> Same problem here.
>
> WinXP sp2, 8800 gt gfx.
>
> yair reshef skrev:
>
>
> > i try to to *create* the object, max hangs and crashes.
> >
> > included is the windows crash log
> >
>
>
>
>


May 3, 2008 | 6:53 am

The goal of posting any problem is alway a solution for everyone involved. I’m excited to explore new territory.


Viewing 17 posts - 1 through 17 (of 17 total)