[ANN] disis.aka.wiiremote v1.02 released

Jan 13, 2009 at 3:50am

[ANN] disis.aka.wiiremote v1.02 released

New version squashes a couple of lethal bugs (crashes when trying to
disconnect before connecting for the first time and similar joys), including
periodic connectivity issues (now all devices should connect from the first
try including Wii Fit), and updated documentation.

You can grab it from the usual place:
http://disis.music.vt.edu/ or

http://ico.bukvic.net/Max/

Ivica Ico Bukvic, D.M.A.
Composition, Music Technology
Director, DISIS Interactive Sound & Intermedia Studio
Assistant Co-Director, CCTAD
CHCI, CS, and Art (by courtesy)
Virginia Tech
Dept. of Music – 0240
Blacksburg, VA 24061
(540) 231-6139
(540) 231-5034 (fax)
ico@vt.edu

http://www.music.vt.edu/faculty/bukvic/

#41657
Jan 13, 2009 at 9:09am

Hello, Thank you for this new release

I just tried it
that works
but !
when IR is connecting ON, Max crashes

Best

Eryck

#148461
Jan 13, 2009 at 10:01am

Ok, forget the message behind
that works now

thank you

Eryck

#148462
Jan 13, 2009 at 11:42pm

Quoting Eryck Abecassis :

>
> Ok, forget the message behind
> that works now
>
> thank you

Oops, you are absolutely right, forgot to do some code clean-up. 1.03 is now
available with hopefully remaining bugs squashed, some build optimizations, and
smaller download size.

http://disis.music.vt.edu

http://ico.bukvic.net/Max/

Ivica Ico Bukvic, D.M.A.
Composition, Music Technology
Director, DISIS Interactive Sound and Intermedia Studio
Assistant Co-Director, CCTAD
CHCI, CS, and Art (by courtesy)
Virginia Tech
Department of Music
Blacksburg, VA 24061-0240
(540) 231-6139
(540) 231-5034 (fax)
ico.bukvic.net

#148463
Jan 30, 2009 at 4:18pm

Hello Ico,

Is there any similar issue with OSCulator where some Wii fit do not work?
I’m asking this as I don’t seem to be able to receive data from the pressure sensors.
I was able to sync it, and the front button is recognized as “A”, but the sensor’s data is unresponsive (see attached video).
Any suggestions?

cheers,

Eric.

#148464
Jan 30, 2009 at 4:23pm

PS: Might be helpful to mention that this board does not work with OSCulator

#148465
Jan 30, 2009 at 5:13pm

Are you suggesting that the wii fit board you have works with
disis.aka.wiiremote but not with OSCulator?

Ico

> —–Original Message—–
> From: maxmsp-bounces@cycling74.com [mailto:maxmsp-bounces@cycling74.com]
> On Behalf Of Eric
> Sent: Friday, January 30, 2009 11:24 AM
> Subject: [maxmsp] Re: Re: [ANN] disis.aka.wiiremote v1.02 released
>
>
> PS: Might be helpful to mention that this board does not work with
> OSCulator

#148466
Jan 30, 2009 at 5:52pm

Sorry I must had been unclear. My Wii board works neither with OSCulator, nor your patch.

I know why it does not work with OSCulator, quoting Camille:
“This is a problem still under investigation, it looks like balance board with bluetooth address starting with 00:1E:35 (bought around April-May 2008) are not working properly.
A balance board with address starting with 00:1F:C5 was working correctly.”
My address do begin with 00:1E:35…

I was wondering if the same applied for your patch, since I couldn’t get it to work, or if this malfunction was due to something else.

Cheers,

Eric.

#148467
Jan 30, 2009 at 6:00pm

I suspect this implementation has the same limitations as I’ve yet to
encounter online documentation that would provide means of tackling
incompatibility you are unfortunately experiencing.

Ico

> —–Original Message—–
> From: maxmsp-bounces@cycling74.com [mailto:maxmsp-bounces@cycling74.com]
> On Behalf Of Eric
> Sent: Friday, January 30, 2009 12:53 PM
> Subject: [maxmsp] Re: RE: Re: Re: [ANN] disis.aka.wiiremote v1.02 released
>
>
>
> Sorry I must had been unclear. My Wii board works neither with OSCulator,
> nor your patch.
>
> I know why it does not work with OSCulator, quoting Camille:
> “This is a problem still under investigation, it looks like balance board
> with bluetooth address starting with 00:1E:35 (bought around April-May
> 2008) are not working properly.
> A balance board with address starting with 00:1F:C5 was working
> correctly.”
> My address do begin with 00:1E:35…
>
> I was wondering if the same applied for your patch, since I couldn’t get
> it to work, or if this malfunction was due to something else.
>
> Cheers,
>
> Eric.

#148468
Jan 30, 2009 at 6:24pm

I thought so… Anyway, thanks for your help.

Best,

Eric

#148469
Apr 23, 2009 at 3:31am

Hi I am trying to use disis.aka.wiiremote 1.03 and have managed to sync the wiiremote but am not getting any data with the nunchuck attached. Any ideas? Also, how do you sync the wiifit? Do I need to use the console? Would very much appreciate some help! Thanks, Lissy

#148470

You must be logged in to reply to this topic.