Another fullscreen problem

Apr 30, 2007 at 2:14pm

Another fullscreen problem

Hi, All,

Jitter 1.6.2 – 1.9 GHZ PowerPC G5 – ATI Radeon X600 Pro and
Jitter 1.6.2 – 1.5 GHZ PowerBook G4 same problem.

Another bizar fullscreen problem with transparant jit.gl.gridshape – blend enabled – alpha color transparant. When not fullscreen the transparent blend works nice from invisible slidly to transparent and then opaque. In fullscreen mode this transparent is black, so whats invisible in non-fullscreen is black in fullscreen.

More transparent means in fullscreen mode more black but no transparent at all?!

Thanks for fast reply, Grzz, Bart

#31676
Apr 30, 2007 at 2:55pm

Hi Bart,

Try toggling depthbuffer while in fullscreen. Best would be if you
could turn off depth_enable and depthbuffer, and set render order
explicitly, easiest with @layer attribute.
If this doesent work, maybe you could post a patch demonstrating the
problem?

best,
nesa

On Apr 30, 2007, at 4:14 PM, bart wrote:

> In fullscreen mode this transparent is black, so whats invisible
> in non-fullscreen is black in fullscreen.
>

#103212
Apr 30, 2007 at 6:16pm

Thanks,

Gonna try that! But i have never had that problem with +- the same way in building my patches.

I use +- always the same patch building structure for almost 3 years now and the rest depends of the project of coarse. This fullscreen problems i have since i use Jitter 1.6.2!?

Tomorrow i will try your solutions, thanks, grzz, Bart

#103213
May 4, 2007 at 8:16am

Hi,

toggling depthbuffer doesn’t fix the problem but the @layer attribute does the work properly! Nice.

Thanks, Bart

#103214

You must be logged in to reply to this topic.