Forums > Jitter

Anyone exprience with Cat5 KVM extenders?

October 3, 2006 | 2:18 pm

I am currently using Jitter for a project where a PC displays OpenGL graphics to multiple screens over 100m of Cat5 cables.

Whereas things seem to run stable for weeks when monitors are connected directly to the computer as soon as we use the KVM extenders, machines start to freeze on iregular intervals starting from half an our to a couple of days. Freezing usually means that you can still see the image but no animation occurs, which is obvious as the windows UI is non-reponsive either.

We use the MultiView AK500 transmitter / receiver system by Magenta research. On the PC side its a Pentium4 3.5Ghz, 2GB RAM and 2 PCIe Nvidia GeForce 6500 Graphics cards.

The people who are implementing the hardware say its Jitter crashing but we think that the extenders make the workings of the graphics card unstable.

I was wondering whether anyone has had similar experiences or experiences at all with using Max/Jitter and KVM extenders?

Also, can anyone tell me whether there is a debug version available for Max/Jitter to be able to determine whether Max actually crashes.

Cheers

Mark


October 3, 2006 | 8:08 pm

I work with KVM extenders usually screen freezing has to do with
conflicted selections on the KVM or improper boot seqeunces.

We had an issue where the screens would freeze if not booted with full
control selected [MOUSE AND KEYBOARD] through entire boot.

This might help

Cheers

Patrick Pagano, B.S., M.F.A
Digital Media Specialist
Digital Worlds Institute
University of Florida
(352) 294-2082

—–Original Message—–
From: jitter-bounces@cycling74.com [mailto:jitter-bounces@cycling74.com]
On Behalf Of Mark
Sent: Tuesday, October 03, 2006 10:18 AM
Subject: [jitter] Anyone exprience with Cat5 KVM extenders?

I am currently using Jitter for a project where a PC displays OpenGL
graphics to multiple screens over 100m of Cat5 cables.

Whereas things seem to run stable for weeks when monitors are connected
directly to the computer as soon as we use the KVM extenders, machines
start to freeze on iregular intervals starting from half an our to a
couple of days. Freezing usually means that you can still see the image
but no animation occurs, which is obvious as the windows UI is
non-reponsive either.

We use the MultiView AK500 transmitter / receiver system by Magenta
research. On the PC side its a Pentium4 3.5Ghz, 2GB RAM and 2 PCIe
Nvidia GeForce 6500 Graphics cards.

The people who are implementing the hardware say its Jitter crashing but
we think that the extenders make the workings of the graphics card
unstable.

I was wondering whether anyone has had similar experiences or
experiences at all with using Max/Jitter and KVM extenders?

Also, can anyone tell me whether there is a debug version available for
Max/Jitter to be able to determine whether Max actually crashes.

Cheers

Mark


October 3, 2006 | 8:20 pm

Any chance you could extend on this or answer following questions?

When you had those freezes, did they occur when you were booting up the machines or did these freezes eventually happen randomly?

When you speak of improper boot sequence, does this relate to the processes happening before the OS loads or do you mean the way the Jitter patch starts up, with creation of OpenGL contexts etc.?

Thanks.

Mark


Viewing 3 posts - 1 through 3 (of 3 total)