Audio problems when scrolling through patch.

Apr 29, 2012 at 5:30pm

Audio problems when scrolling through patch.

Hi all,

For a good while I’ve been experiencing audio distortion when scrolling through an active patch playing even simple sound files. I’ve experimented with changing the I/O & signal vector sizes to no avail. Just curious if anyone else has experienced this problem.

Intel MacBook Pro
2.66 GHz Core 2 Duo
4GB RAM 1067 MHz DDR3
OSX.6.8

Thanks.-
udo

#63295
Apr 29, 2012 at 6:03pm

Not something I’ve experienced, but it sounds like your machine could be struggling with the load? What’s the CPU utilisation in the DSP status show? What about the Mac OS activity monitor in utilities? (That’ll show both RAM and CPU)

#228319
Apr 29, 2012 at 6:14pm

Hi Robin,

Thanks for the reply. The DSP status window shows CPU utilisation hovering around 80%, but the activity monitor shows Max at 101-104% (!!) with Max using about 1.16GB of real mem. I’m only playing back a few sound files & using a vocoder on some of them… Can’t understand why this might be overloading the machine… Any ideas?

Thanks.-
udo

#228320
Apr 29, 2012 at 6:16pm

Just noticed that when I scroll the activity monitor shoots up to 130%…!

#228321
Apr 29, 2012 at 6:30pm

ouch. it’s silly and obvious, but restarting max is the first place i’d start. then maybe restarting the mac…?

#228322
Apr 29, 2012 at 6:34pm

Sometimes the obvious is the last thing one thinks of — thanks, I’ll try that.

#228323

You must be logged in to reply to this topic.