auto-DSP-on broken

Oct 6, 2008 at 7:53am

auto-DSP-on broken

Last update breaks below patch, which upon launch should turn on DSP automatically. The curious thing is that DSP-status says DSP has actually turned on, but no so for the patch itself.

_
johan

– Pasted Max Patch, click to expand. –
#40167
Oct 6, 2008 at 8:35am

hi johan,

your patch doesn’t work for me either, but this one actually does :

– Pasted Max Patch, click to expand. –

cheers

g

2008/10/6 jvkr

>
> Last update breaks below patch, which upon launch should turn on DSP
> automatically. The curious thing is that DSP-status says DSP has actually
> turned on, but no so for the patch itself.
>
> _
> johan
>
>

– Pasted Max Patch, click to expand. –

>
>

#141864
Oct 6, 2008 at 7:42pm

> … but this one actually does

Hmm. Not overhere (5.0.5. on 10.5.5). On a faint hunch, is it that DSP-on without any signal processing, which is now possible, has actually broken something?

_
johan

#141865
Oct 6, 2008 at 8:06pm

Hi Johan.

Your patch works fine here.
os x (10.4.11), max5.05

Ciao

#141866
Oct 6, 2008 at 9:16pm

#141867
Oct 6, 2008 at 9:22pm

> Your patch works fine here.
> os x (10.4.11), max5.05

Just switched to other partition with 10.4.11 and indeed… Wait, until I try a second time after closing the patch without turning dsp off. How is that for you? Thanks for the feedback.

_
johan

#141868
Oct 6, 2008 at 10:26pm

jvkr wrote:
> Just switched to other partition with 10.4.11 and indeed… Wait,
> until I try a second time after closing the patch without turning dsp
> off. How is that for you? Thanks for the feedback.
>

works also fine.

Ciao

#141869
Oct 7, 2008 at 7:30pm

I could be misunderstanding this thread but David Z. addressed this issue a while back(in fact, he addressed it regarding all OSX versions) here:

http://www.cycling74.com/forums/index.php?t=msg&goto=144160&rid=6532&S=1dd80f75eaa98c4ce141a9237e125a33#msg_144160

I usually use a long-delay(1000-5000ms) as well as a deferlow and it usually works but read the above linked post and hopefully that will explain it.

#141870
Oct 7, 2008 at 7:33pm

oh wait, i scrolled down further on that post and see that jvkr posted to it as well, so you’ve probably already read it. sorry, never mind.

#141871

You must be logged in to reply to this topic.