avoid delay

Mar 4, 2011 at 9:10pm

avoid delay

I’m working on a patch that contains 4 jitter movies. My four movies are playing at the same time but there’s only one jitter window showing one movie. When switching my movies i’ve got a small delay (like the sound shut down for a few milliseconds). How can I avoid that ?? I want that when I trigger my movie theres like a continuous flux and no little delay between the switching of my videos…

Thanx a lot Ben

#55331
Mar 4, 2011 at 9:47pm

I assume you use the audio which is a track in the movie file? If you take the audio out the the movie file and put it into a buffer~, the latter are no longer connected. You do need to sync them one way or an other, but audio will continue to play when you switch movies.

#199152
Mar 4, 2011 at 10:41pm

I use the spigot object so do you think there’s a way using that object…or I have to use the buffer

#199153
Mar 5, 2011 at 5:24am

(I assume you use the audio which is a track in the movie file? If you take the audio out the the movie file and put it into a buffer~, the latter are no longer connected. You do need to sync them one way or an other, but audio will continue to play when you switch movies. )Thanks for sharing the info bro!!..

#199154
May 19, 2013 at 11:37pm

I just re-begin to work on that patch and I still have the same problem… Can somebody explain to me how I can put the audio of a video in a buffer~ ? So when I switch video in maxforlive the sound doesn’t drop….

 

thanx Ben

#249888

You must be logged in to reply to this topic.