Forums > Jitter

Backgrading to Jitter 1.24

January 11, 2007 | 11:59 am

Hi All,

I have the license for jitter 1.24 and recently tried out jitter1.5. THe demo ran out so I uninstalled jitter (as explained on c74 site: remove the three files from max startup and the whole jitter externals folder from the cycling74 folder)

I reinstaled Jitter1.24 but Max complains that my demo of 1.5 has expired. How can I get back to 1.2?

This is on a macbook pro (os x 10.4.8)running max/msp 4.5- although I have max/msp 4.6 on same system.
Many thanks for input!


January 11, 2007 | 4:26 pm

Versions previous to MaxMSP 4.6 and Jitter 1.6 are not supported on the
Intel Mac.

If you are determined to use Jitter 1.2.4 on this machine, the easiest
way would be to remove all of MaxMSP 4.5, including the Cycling ’74
folder in Application Support, and reinstall. If you need further
assistance, write to support at cycling74 dot com.

Cheers,
Andrew B.

Milton Mermikides wrote:
> Hi All,
>
> I have the license for jitter 1.24 and recently tried out jitter1.5. THe demo ran out so I uninstalled jitter (as explained on c74 site: remove the three files from max startup and the whole jitter externals folder from the cycling74 folder)
>
> I reinstaled Jitter1.24 but Max complains that my demo of 1.5 has expired. How can I get back to 1.2?
>
> This is on a macbook pro (os x 10.4.8)running max/msp 4.5- although I have max/msp 4.6 on same system.
> Many thanks for input!


Viewing 2 posts - 1 through 2 (of 2 total)