Forums > MaxMSP

Best external soundcard for Max/MSP?

July 18, 2007 | 8:21 pm

I’m thinking of investing in an external sound card, in the hope that it will help my Max patches to run with greater stability.

Ideally, this would be a firewire device that would take some of the audio processing load off my CPU.

Anyone got any opinions on which product would suit my needs best?



f.e
July 18, 2007 | 8:39 pm


July 18, 2007 | 8:58 pm

Okay, that looks really great…

…but is there something similar that doesn’t cost $1500?


July 18, 2007 | 9:11 pm



f.e
July 18, 2007 | 9:37 pm


July 18, 2007 | 9:38 pm

Okay, so now we’re down to $1000.

I should point out that I don’t need this for any kind of input, output functionality, just to improve the audio processing power of my Mac.


July 18, 2007 | 9:46 pm

>Okay, so now we’re down to $1000.
>
>I should point out that I don’t need this for any kind of input,
>output functionality, just to improve the audio processing power of
>my Mac.

i might be wrong, but i don’t see how and if an external sound card
would improve the internal audio processing of your mac….

of course if you take your audio out of it and then in (using some
external hardware sound processing for exemple) or mix in the analog
world, it is useful – but for striclty working IN the mac (using
maxmsp)… i am not sure

best

kasper

Kasper T. Toeplitz
noise, composition, bass, computer

http://www.sleazeArt.com

http://www.myspace.com/sleazeart



f.e
July 18, 2007 | 10:01 pm


July 19, 2007 | 12:27 am

So am I totally wrong in thinking that there are external sound cards available that that reduce the processing load on the CPU?


July 19, 2007 | 12:45 am

External sound cards route audio into and out from your computer,
they do nothing regarding the actual DSP load of the host itself.

There are, on the other hand, DSP acceleration cards that work with
specific plugins, for example, that offload the processing from the
host to the external card, but that is something completely different
- they are specific to particular families of plugins. There are also
external VSTi players that offload the processing of VSTi’s from the
host to the external card, but again these are not the same as an
external sound card. Neither of these work, to my knowledge, as
general sound cards in addition to what they do.

On Jul 18, 2007, at 6:27 PM, Sam Macklin wrote:

>
> So am I totally wrong in thinking that there are external sound
> cards available that that reduce the processing load on the CPU?

—-
Steven M. Miller
Professor, Contemporary Music Program
College of Santa Fe

Home < http://pubweb.csf.edu/~smill>
SFIFEM <
http://sfifem.csf.edu>
Atrium Sound Space <
http://atrium.csf.edu>
OVOS <
http://pubweb.csf.edu/~smill/ovos.html>
CMP <
http://www.csf.edu/csf/academics/cmp/index.html>


July 19, 2007 | 7:40 am


July 19, 2007 | 7:53 am


July 19, 2007 | 8:14 am


July 19, 2007 | 4:19 pm

Hmmm…

There seems to be some disagreement on this, doesn’t there?

I wonder if there is a particular sound card that Cycling ’74 recommends for use with Max/MSP. I’ll have to ask.

For what it’s worth, I think the instability I’ve been experience with my computer audio (especially in but not limited to Max) is caused by changing the sampling rate in the Max DSP Status window (especially while Max audio is on). Possibly, this corrupts a couple of the computer’s audio library files (which are easy to replace). Anyone else experienced this?


July 19, 2007 | 4:41 pm

>Hmmm…
>
>There seems to be some disagreement on this, doesn’t there?

hummmmm, not exactly

but I nevre heard about some of the computation being done on teh
sound card (ok you could do some DSP on the RME, but it’s internat TO
the card – mostly routing – and when i tried to do it from inside max
it was with limited effect – no spatialisation, you would have
cliks…)

>
>I wonder if there is a particular sound card that Cycling ’74
>recommends for use with Max/MSP. I’ll have to ask.
>
>For what it’s worth, I think the instability I’ve been experience
>with my computer audio (especially in but not limited to Max) is
>caused by changing the sampling rate in the Max DSP Status window
>(especially while Max audio is on). Possibly, this corrupts a couple
>of the computer’s audio library files (which are easy to replace).
>Anyone else experienced this?

before change anything in the dsp window i always set the audio OFF,
the ON again

best

kasper

Kasper T. Toeplitz
noise, composition, bass, computer

http://www.sleazeArt.com

http://www.myspace.com/sleazeart


July 19, 2007 | 5:22 pm

Ah ha! I fool around with the DSP status all the time while my patches are running, which may explain a thing or two.

For anyone who is an idiot like me and has corrupted their audio preferences, try deleting these files…

com.apple.audio.DeviceSettings.plist
(probably in you computer’s main library)

com.apple.audio.AudioMIDISetup.plist
(probably in your user account library)

… then restart the computer to create new, uncorrupted files.



_j
July 19, 2007 | 8:52 pm

Giving more cycles to your CPU would probably come from lowering your sample rate and DSP block size [sample size]. I think too that, if you’re using a universal audio ASIO driver you may get lower performance [such as ASIO4ALL].


July 19, 2007 | 9:11 pm

MOTU 828. You can usually find the original 828 for about $200 on ebay.


July 19, 2007 | 9:39 pm

Off course, changing the DSP status may be what caused all my problems in the first place.

What’s the best way to set up the computer’s audio/MIDI preferences and the Max DSP status for minimum CPU load, without crashing the audio in Max or corrupting the computer’s preference files?


July 19, 2007 | 11:16 pm

Also, is it possible that some external sound cards use their own third-party audio drivers that deal with audio more efficiently than the Mac core audio driver – thus reducing CPU load?

By the same token, is it better to use Soundflower with Max, instead of Core Audio?



_j
July 20, 2007 | 12:32 am

Quote: connect_icut wrote on Thu, 19 July 2007 16:16
—————————————————-
> Also, is it possible that some external sound cards use their own third-party audio drivers that deal with audio more efficiently than the Mac core audio driver – thus reducing CPU load?
>
> By the same token, is it better to use Soundflower with Max, instead of Core Audio?
—————————————————-

Yes, I believe that logic is correct. On windows we have a universal ASIO driver that is inferior to a third party driver. I can run many, many more plugins on an RME card than I can on a built-in Realtek card using ASIO4ALL.


July 20, 2007 | 12:45 am

So does anyone know what the most efficient third party audio driver for the Mac is?


July 20, 2007 | 2:14 am

> So does anyone know what the most efficient third party audio driver
> for the Mac is?
First: What are you talking about?
All audio on mac os x must go through CoreAudio. It’s an abstraction
layer between the thirdparty soundcard drivers and audio software. If
it didn’t exist, you’d have to rewrite your rendering code for every
thirdparty driver interface.

Unless you write your own audio subsystem that talks directly to the
hardware driver, you’re going through CoreAudio. Now on windows, I’ve
heard that you can get ASIO or Direct-X or other methods of outputting
sound… this is just not so with OS X (unless of course like I said
you’re talking directly to a piece of hardware via a kernel extension,
I’ve never encountered this).

Luckily, CoreAudio has been demonstrated to be one of the most
performant and stable audio subsystems in any OS. It is usually the
absolute last place you’ll find a bottleneck or instability.

As far as the reduction of CPU code… you’re probably SOL for the
most part there buddy. DSP code written for both the Mac and Windows
runs on the CPU, not on some pc-card. There are a few exceptions
where dedicated DSP boards can be used to run individual plugins, but
there is no way that you’ll see any benefit in Max/MSP from those.

What sort of instability are you seeing in Max? What are the specs of
your machine? Before you go running around looking for hardware to
solve your problem, perhaps you should take a look at your patches,
and before you do that you should make sure there is actually a
problem. If you can’t describe the issue in detail, it probably
doesn’t exist.

Are you saying that Max crashes when you change the sampling rate
while the DSP is rendering? Don’t do that, it’s probably not
supported, and most definitely not necessary. What are you trying to
do?

As far as hardware goes, save yourself a hassle and go for a MOTU
Ultralight. Best 500 bucks I’ve ever spent. Solid as a rock
hardware, can take a beating.

_Mark


July 20, 2007 | 7:36 am

On Jul 18, 2007, at 3:01 PM, f.e wrote:

> Wait for Max 5 to be 64bits and to support Quad Core

HA! Forgive me for the smirk.

I wince at the task ahead for our heroic developers when they venture
into making Max 64 bit.

That will be almost as awe inspiring as their near seamless Windows
and then MacTel transition.

b

Barry Threw
Media Art and Technology

San Francisco, CA Work: 857-544-3967
Email: bthrew@gmail.com
IM: captogreadmore (AIM)
http:/www.barrythrew.com


July 20, 2007 | 8:14 am

> What sort of instability are you seeing in Max?

Basically, I’ve been working on a live performance environment for the last three years or so. At the moment, this consists of a dozen or so patches designed to talk to one another in a variety of combinations.

A couple of months ago, the audio in Max started cutting out when I was using the environment. I’ve been trying to debug the patches but the problem doesn’t seem to be related to anything in the patches in a logical way. The behaviour of the problem isn’t consistent but it seems to have deteriorated in the last few days to the point that audio cuts out as soon as I turn the audio on (even though I haven’t actually changed anything for a couple of weeks).

This is why I’ve been searching for OS and hardware solutions – to no avail.

I’ve had random corruptions in Max patches a couple of times before and managed to solve them by systematically trying to find out which part of the patch is causing the problem, deleting it and replacing it with the a new version of the same thing. But the set up is just too big and gnarly to get into now.

Solution: start programming again from scratch.



f.e
July 20, 2007 | 8:14 am



f.e
July 20, 2007 | 8:34 am


July 20, 2007 | 9:14 am

> Last, why do you use MaxMSP if you don’t want any audio input/output ?

All I meant was that I’m not doing any multi track recording/using multi-channel PAs etc… so I don’t need 24 ins and outs. I just need one mono audio in and one stereo audio out.


July 20, 2007 | 7:13 pm

All I meant is that I would guess its going to be REALLY hard to
update Max to be 64 bit capable (I guess perhaps it could go in
sections), so hard that I wouldn’t expect it by Max 5. It seems like
a task equally, or more, difficult than the Windows or Intel
transitions. Everyone send Cycling a case of beer when that’s done.

I remember a few hundred posts ago (from the Max 5 at NIME thread)
someone saying that multi-core support was primarily enabled through
a poly~ like scheme. While this makes me cry a bit (it would be nice
if it were application wide), it will be fantastic for any type of
support, so I don’t have to keep opening a separate version of
runtime when I kid myself by thinking I need that much patch.

But, we’ll just have to see.

> Last, why do you use MaxMSP if you don’t want any audio input/output ?

I’m not sure if you are asking me this…but if you are a) I do want
audio input and output, but b) I can think of lots of reasons to use
Max without them.

b

P.S. Sorry for the verbiage.

Barry Threw
Media Art and Technology

San Francisco, CA Work: 857-544-3967
Email: bthrew@gmail.com
IM: captogreadmore (AIM)
http:/www.barrythrew.com


July 20, 2007 | 8:16 pm

Quote: Mark Pauley wrote on Thu, 19 July 2007 20:14
—————————————————-
"Before you go running around looking for hardware to
> solve your problem, perhaps you should take a look at your patches,> and before you do that you should make sure there is actually a > problem."

To clarify my position on this – I agree, a shoddy workman blames his tools.

Still, there is a problem – the audio cuts out totally in my Max set-up at random times for no reason I’ve been able to discern in two months of de-bugging.

Also there does seem to be something wrong with the audio in my computer – occasionally the input receives nothing but feedback and distortion (in all applications). I’ve done a hardware check plus a massive OS and software re-install and it hasn’t helped much.

I have been able to improve the reliability of my Max set-up quite a lot by tidying up my patches but the audio still cuts out from time to time, so it’s really no good as a live performance tool (I already had to cancel one show because of this issue).

So my plan at this stage is

(i) to keep refining the existing set-up to increase reliability and keep using it for recording at home

(ii) build an entirely new set-up from scratch, taking care to keep it as de-buggable and optimized as possible.


July 20, 2007 | 8:50 pm

Just to be clear – certain drivers may be more or less efficient, but
that’s not because of the sound cards, per se. Also, the latency
issue is not the same as CPU load, which is what the original poster
referred to.

On Jul 20, 2007, at 2:14 AM, f.e wrote:

> Yes, me too. I was surprised to read someone saying that soundcards
> don’t improve efficiency. With Realtek drivers only, i *can’t* even
> fire up the config i use with my RME (Nuendo with huge hq movie
> which takes a lot of cpu, MaxMSP in Rewire and a lot of RTCMIX~
> inside, reverbs, etc.). Also, Realtek is 200ms latency when RME is
> 2ms.
>
> f.e
>

—-
Steven M. Miller
Professor, Contemporary Music Program
College of Santa Fe

Home < http://pubweb.csf.edu/~smill>
SFIFEM <
http://sfifem.csf.edu>
Atrium Sound Space <
http://atrium.csf.edu>
OVOS <
http://pubweb.csf.edu/~smill/ovos.html>
CMP <
http://www.csf.edu/csf/academics/cmp/index.html>


July 20, 2007 | 8:52 pm


July 20, 2007 | 10:03 pm

Quote: eanwhite wrote on Fri, 20 July 2007 14:52
—————————————————-
"> Best? Price no object?"

I’m afraid that price is most definitely an object, particularly as I only need the most basic functionality and I’m not 100% convinced that it’ll help me with my hard-to-diagnose problems anyway.

Is there a super-basic, cheapo sound card out there that doesn’t totally suck?

Or should I just bite the bullet and get a MOTU Ultralite?


July 20, 2007 | 10:40 pm

I have had no problems with the Motu UltraLite except for one (see
below). The software and drivers are tight and very reliable. The
sound is great. The case is sturdy and slick-looking. There is no
optical in or out but the coaxial is fine.

Problem: the knobs on the front are clumsily close together and
fragile. Their tight placement can be gotten used to, but if you get
one BE VERY CAREFUL WHEN TRANSPORTING.
The knobs fell off of mine regularly when transporting the device in
my back pack, having been gingerly placed within it and carefully
remove, and in no way jostled or mistreated in transit. In most
cases this was quickly repairable by snapping them back in place, but
most recently the power knob fell off, and I had to ship the
UltraLite back to Motu (I paid to ship it to them, they paid to ship
it back), and pay them $90ish USD (their standard repair fee) for
them to replace the knob.

The whole customer support and replacement process was smooth and
fast, but IMO it should never have been necessary. It strikes me as
silly for an audio interface that is supposed to be portable to be so
fragile.
I am in the process of looking for a convenient way to carry it about
(a case of some sort?).

Other than that, the device is the best interface I have owned.

I hope this helps.

Michael Berger

On 20-Jul-07, at 4:03 PM, Sam Macklin wrote:

>
> Quote: eanwhite wrote on Fri, 20 July 2007 14:52
> —————————————————-
> "> Best? Price no object?"
>
> I’m afraid that price is most definitely an object, particularly as
> I only need the most basic functionality and I’m not 100% convinced
> that it’ll help me with my hard-to-diagnose problems anyway.
>
> Is there a super-basic, cheapo sound card out there that doesn’t
> totally suck?
>
> Or should I just bite the bullet and get a MOTU Ultralite?


July 20, 2007 | 11:21 pm

How is the multi-track recording software that comes with the MOTUs? Is it kind of Digital Performer Lite?


July 21, 2007 | 6:21 am

Also, will getting an external sound card help me overcome the following problem that I mentioned earlier…?

"there does seem to be something wrong with the audio in my computer – occasionally the input receives nothing but feedback and distortion (in all applications). I’ve done a hardware check plus a massive OS and software re-install and it hasn’t helped much."


July 21, 2007 | 6:53 am

It comes with AudioDesk, which is like DP light yes. It is however
not for Windows, and only runs through the Roseta on intel macs (OS
X). There are no plans from Motu to make any further upgrades to the
program.

It works alright. To tell the truth I am still in between multi-
track programs since I switched to my mac. I can’t find anything
that I like as much as Adobe Audition. I like ProTools fine, but
can’t run it without a different interface and lame dongle.

But I digress — AudioDesk works. It differs from DP in it lacking
features other than audio multitracking.

On 20-Jul-07, at 5:21 PM, Sam Macklin wrote:

>
> How is the multi-track recording software that comes with the
> MOTUs? Is it kind of Digital Performer Lite?


July 22, 2007 | 1:32 am

I spoke to Applecare today and described the problem I’m having to them. Seems like what I’m experiencing with the audio input going haywire is a known problem, so I’m taking the computer in to be serviced tomorrow.

If that doesn’t work, then I’ll probably try the Ultralite. Aside form anything "DP Light" sounds like everything I’ve been looking for from a multi-tracking app.


July 22, 2007 | 4:56 am

What are your specs?
What kind of recording gear are you using?

_Mark

On Jul 20, 2007, at 11:21 PM, Sam Macklin wrote:

>
> Also, will getting an external sound card help me overcome the
> following problem that I mentioned earlier…?
>
> "there does seem to be something wrong with the audio in my computer
> – occasionally the input receives nothing but feedback and
> distortion (in all applications). I’ve done a hardware check plus a
> massive OS and software re-install and it hasn’t helped much."
>
>


July 22, 2007 | 10:01 am

The Best Soundcards in that price range are RME Fireface 800 or Fireface
400.
Rock-solid drivers, incredible quality preamps and ADC and DAC converters.
http://www.rme-audio.com
bye

Carlo

—– Original Message —–
From: "Sam Macklin"
To:
Sent: Sunday, July 22, 2007 3:32 AM
Subject: [maxmsp] Re: Best external soundcard for Max/MSP?

>
> I spoke to Applecare today and described the problem I’m having to them.
> Seems like what I’m experiencing with the audio input going haywire is a
> known problem, so I’m taking the computer in to be serviced tomorrow.
>
> If that doesn’t work, then I’ll probably try the Ultralite. Aside form
> anything "DP Light" sounds like everything I’ve been looking for from a
> multi-tracking app.


July 22, 2007 | 3:20 pm

You won’t be disappointed in the ultralite, it’s totally worth the money, and running off the bus power means one less cable


July 22, 2007 | 3:27 pm

oh and whatever you do, don’t get the presonus firepod, that’s the jankiest piece i’ve ever tried, my cpu jumped up to 40% just having the damn thing plugged it. It also is really sensitive to it’s startup order, ie, having it plugged in and turned on before you start your machine.

go with motu, hands down



jln
July 22, 2007 | 4:10 pm



f.e
July 22, 2007 | 9:18 pm


July 22, 2007 | 10:13 pm

Quote: Mark Pauley wrote on Sat, 21 July 2007 22:56
—————————————————-
"> What are your specs?
> What kind of recording gear are you using?"

Machine Name: PowerBook G4 12"
CPU Speed: 1.5 GHz
Memory: 1.25 GB

I don’t use any recording gear but I do plug keyboards in via the internal line in and I do use the internal mic to do a little, lo-fi found-sound processing.

If my local Apple retailer can’t/won’t replace the Mac’s soundcard on Applecare, I’ll almost certainly get the Ultralite. As I’ve said, though, money is an issue, so I have to try to do it the free way first.



jln
July 22, 2007 | 11:46 pm


July 23, 2007 | 12:59 am


July 25, 2007 | 10:22 am

Carlo Laurenzi schrieb:
> What I know is that when you turn on an Rme card, its drivers are loaded
> in 4 seconds (or 1 second under windows). Identically, the drivers are
> unloaded with the same waiting time when you turn off the card. This
> means that you can have Max already launched and just reassign the audio
> driver after having chosen "none" first.

"Turn on" and "plug in" are very different things. The card based RME
interfaces like a Multiface let the computer know that its there, the
driver is active already. But if you plug in the cardbus of a Multiface,
the Mac will load the driver, its plug’n'play, but Max won’t change its
driver menu, it just prints a warning. I doubt that this is different on
Windows. Only laptop users can add to this thread…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com


July 26, 2007 | 8:26 am

I’m guessing it’s motherboard related, as opposed to a specific "soundcard"
issue, this is a laptop, after all. Speaking of AppleCare, did you buy it
(the $300 extended warranty?) If it needs a mobo replacement, it’ll be more
than $700 to replace it. If you’re happy with using it’s built-in audio,
then I know you’ll be happy with using the Griffen iMic ($50.) They’re
cheap and cheerful, and would be an ideal replacement for your
built-in-audio (but note, it’s not really an upgrade, other than it will
work)

On 7/23/07, Sam Macklin wrote:
>
>
> Quote: Mark Pauley wrote on Sat, 21 July 2007 22:56
> —————————————————-
> "> What are your specs?
> > What kind of recording gear are you using?"
>
> Machine Name: PowerBook G4 12"
> CPU Speed: 1.5 GHz
> Memory: 1.25 GB
>
> I don’t use any recording gear but I do plug keyboards in via the internal
> line in and I do use the internal mic to do a little, lo-fi found-sound
> processing.
>
> If my local Apple retailer can’t/won’t replace the Mac’s soundcard on
> Applecare, I’ll almost certainly get the Ultralite. As I’ve said, though,
> money is an issue, so I have to try to do it the free way first.
>


arliss renwick
http://www.myspace.com/radiopellucid
http://www.flickr.com/photos/east_asia_photo_gallery/

http://picasaweb.google.com/maxmsp/KoreaKoreaKoReverendAlGreen


July 26, 2007 | 5:28 pm

Quote: Arliss Renwick wrote on Thu, 26 July 2007 02:26
—————————————————-
"> I’m guessing it’s motherboard related, as opposed to a specific "soundcard"> issue, this is a laptop, after all."

The guy I spoke to at Applecare said that it was probably something to do with the audio line in. I haven’t taken the computer in yet, so I don’t know any more than that at this stage.

"Speaking of AppleCare, did you buy it> (the $300 extended warranty?) If it needs a mobo replacement, it’ll be more> than $700 to replace it."

Yes, my Applecare is still good for another year or so, otherwise I’d probably just go right out and buy the MOTU.

"If you’re happy with using it’s built-in audio,
> then I know you’ll be happy with using the Griffen iMic ($50.) They’re> cheap and cheerful, and would be an ideal replacement for your> built-in-audio (but note, it’s not really an upgrade, other than it will> work)"

I’ve actually owned two iMics in my time (my old iBook didn’t even have a line in!) I must say that they seemed considerably worse than my current computer’s built-in audio, with some serious latency issues in particular. In the long run, I probably will want to go beyond what built-in audio can offer, though.


July 27, 2007 | 12:13 am

Good call on buying AppleCare! It’s a bitter pill, tacking that extra $$$
on a purchase, but it’s worth it. I have to wonder, though…If it’s an
issue with the line in, why is playback affected?

On 7/27/07, Sam Macklin wrote:
>
>
> Quote: Arliss Renwick wrote on Thu, 26 July 2007 02:26
> —————————————————-
> "> I’m guessing it’s motherboard related, as opposed to a specific
> "soundcard"> issue, this is a laptop, after all."
>
> The guy I spoke to at Applecare said that it was probably something to do
> with the audio line in. I haven’t taken the computer in yet, so I don’t know
> any more than that at this stage.
>
> "Speaking of AppleCare, did you buy it> (the $300 extended warranty?) If
> it needs a mobo replacement, it’ll be more> than $700 to replace it."
>
> Yes, my Applecare is still good for another year or so, otherwise I’d
> probably just go right out and buy the MOTU.
>
> "If you’re happy with using it’s built-in audio,
> > then I know you’ll be happy with using the Griffen iMic ($50.) They’re>
> cheap and cheerful, and would be an ideal replacement for your>
> built-in-audio (but note, it’s not really an upgrade, other than it will>
> work)"
>
> I’ve actually owned two iMics in my time (my old iBook didn’t even have a
> line in!) I must say that they seemed considerably worse than my current
> computer’s built-in audio, with some serious latency issues in particular.
> In the long run, I probably will want to go beyond what built-in audio can
> offer, though.
>


arliss renwick
http://www.myspace.com/radiopellucid
http://www.flickr.com/photos/east_asia_photo_gallery/

http://picasaweb.google.com/maxmsp/KoreaKoreaKoReverendAlGreen


July 27, 2007 | 11:53 am

Arliss Renwick schrieb:
> Good call on buying AppleCare! It’s a bitter pill, tacking that extra
> $$$ on a purchase, but it’s worth it. I have to wonder, though…If
> it’s an issue with the line in, why is playback affected?

If you want a less bitter pill, check out a normal insurance, should be
cheaper and will also cover dropped Powerbooks and theft…
I always thought that the AppleCare insurance is way too expensive and
doesn’t cover all issues. It’s definitely not a warranty, because a
warranty is something a manufacturer is proud of, as he believes in the
quality of the product. As soon Apple charges for "warranty" (and its
pretty much), I’d say ok, you don’t believe yourself in the quality of
your product… pretty stupid in terms of brand marketing…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com


July 27, 2007 | 8:14 pm

The thing I’m worried about is that, in either case, it’s doubtless difficult to persuade Applecare/an insurance company to replace a line-in/motherboard/whatever to repair a problem that is so hard to diagnose or even reproduce but which, nevertheless, means I can’t rely on my laptop to work as a live performance tool.

I’m taking it in tonight. Wish me luck.


July 28, 2007 | 5:26 am

Yeah, so it turns out that if they can’t reproduce your error they give you your computer back and charge you $70 for their time. I decided not to give them the computer.

Doesn’t seem fair that you can’t use your Applecare to get a problem solved if it doesn’t behave consistently. Reminds me of my friend who went to the doctor complaining of terrible foot pain and was told to come back when it became *unbearable.*


July 28, 2007 | 9:01 am

>The thing I’m worried about is that, in either case, it’s doubtless
>difficult to persuade Applecare/an insurance company to replace a
>line-in/motherboard/whatever to repair a problem that is so hard to
>diagnose or even reproduce but which, nevertheless, means I can’t
>rely on my laptop to work as a live performance tool.

in an old Pbook (pre-G3, what was its name?? 7500 maybe?? – in the
very beginning of MSP, at least for me) i had a problem with the
sound card (line-in) – they replaced it twice.

best

kasper


July 28, 2007 | 9:14 am

The audio OUT on my 12" G4 has certainly been crap from the get go (loose, crackly) but apparently they’re all like that.


Viewing 56 posts - 1 through 56 (of 56 total)