bpatchers not saved in MaxMSP 4.6?

Aug 23, 2006 at 3:57am

bpatchers not saved in MaxMSP 4.6?

Since I upgraded to 4.6, the (non-embedded) bpatchers in my patches are
“empty”. Embedded bpatchers are fine. Anyone know of a quick fix? I still
have 4.5.7 and I don’t get this behaviour

arliss renwick
pellucidmusic@mac.com
http://www.copperspinerecords.com

http://www.myspace.com/radiopellucid

#27266
Aug 23, 2006 at 11:43am

mine work fine

do you have the file preferences set to point to the bpatchers

#82302
Aug 23, 2006 at 12:26pm

i had this problem with the earlier betas of 4.6, but it seems to have
been resolved in the final release. are you sure you have the most
recent version?

~s

On 8/23/06, don malone wrote:
>
> mine work fine
>
> do you have the file preferences set to point to the bpatchers
> –
> it takes all of us
> LoneMonad
> http://faculty.roosevelt.edu/malone/default.htm
>

#82303
Aug 23, 2006 at 2:56pm

I re-created my file preferences and now all is good. They “claimed” to be
the same as what I’ve used before, but (???) I did have this behaviour with
the beta, but this is the “real” 4.6. Anyway, thanks for your help!
On 8/23/06, Scott Fitzgerald wrote:
>
> i had this problem with the earlier betas of 4.6, but it seems to have
> been resolved in the final release. are you sure you have the most
> recent version?
>
> ~s
>
> On 8/23/06, don malone < dmalone@roosevelt.edu> wrote:
> >
> > mine work fine
> >
> > do you have the file preferences set to point to the bpatchers
> > –
> > it takes all of us
> > LoneMonad
> > http://faculty.roosevelt.edu/malone/default.htm
> >
>


arliss renwick
pellucidmusic@mac.com
http://www.copperspinerecords.com

http://www.myspace.com/radiopellucid

#82304

You must be logged in to reply to this topic.