buffer~ could not parse *.aif, err-1

Feb 1, 2011 at 10:14pm

buffer~ could not parse *.aif, err-1

Last night i downloaded drumfire for m4l. when i tried to load a sample the max window just writes “buffer~ could not parse *.aif, err-1″. i thought maybe its only in this patch so i restarted max, made a new patcher and tried to load a file into a buffer~ with the read message. same problem….. then i tried the same with a wav, no problem . anybody knows what “err-1″ is?

#54695
Feb 2, 2011 at 1:47pm

Do you have an example patch/device? and a sound file?

note: I deleted the duplicated topic.

#196953
Feb 2, 2011 at 4:17pm

its in every patch, as soon as i want to read an aif into buffer.its not special for one specific patch. also in all patches where it was working before?????

#196954
Feb 2, 2011 at 4:21pm

also with soundfiles i used before

#196955
Feb 2, 2011 at 4:44pm

It’s definitely working here with the current version.

please send a mail to support including Max version, OS, a sound file and as much information you can.

#196956
Feb 16, 2012 at 1:29pm

I’ve got the same problem with Ableton’s aiff files included in Cycling’74 library….

Also Foobar2000 cannot open them.

They’re corrupted.

#196957

You must be logged in to reply to this topic.