BUG: GL layers in Max 6

Nov 18, 2011 at 11:33am

BUG: GL layers in Max 6

the layer attribute of rendered jit.gl objects seems to be being ignored in Max 6.

compare this patch running in 5 and then :

– Pasted Max Patch, click to expand. –
#60093
Nov 18, 2011 at 2:30pm

A depth buffer is enabled by default in Max 6, since this is typically the case on windows, and otherwise people were complaining about their patches when brought from Mac to windows. use @depth_enable 0 on your jit.gl.* objects or @depthbuffer 0 on jit.window.

Sorry for the inconvenience.

#216359

You must be logged in to reply to this topic.