[bug Max6?] FTM and MaxMSP 6

Oct 14, 2011 at 2:24pm

[bug Max6?] FTM and MaxMSP 6

I installed MaxMSP 6, and it doesn’t assumes my installation of FTM by default. hope it’s not a bug.
Maybe if I re-install ftm it will work, nce most of my externals are actually doing so.

#59308
Oct 14, 2011 at 2:29pm

Max 5 and Max 6 have completely separate preferences and search paths (and application folders).

I haven’t tried FTM with Max 6 myself, but I would expect it work once all of the required files are in the correct locations for your Max 6 installation.

Hope this helps,
Tim

#213272
Oct 14, 2011 at 2:42pm

solved

#213273
Mar 9, 2012 at 7:50pm

Hi Tiago,
Was wondering if you would share info on how you solved your ftm installation. I’ve gone through ftm’s installation notes, the automatic installation doesnt work, i’ve tried to figure it out manually but the
other thing is, the “jsextensions” folder doesnt even exist in the Ircam file. By the way i’m running Max 6 on an HP laptop. Any incompatiblitys
that you know about with Windows XP?…Your help would be much appreciated, thx & cheers, :)

#213274

You must be logged in to reply to this topic.