Forums > MaxMSP

BUG Report – VST~ playing Fusion Field

April 17, 2011 | 2:19 pm

hi

An instant crash when using the "quick quack" vst plug-in "Fusion Field"

__I usually use maxmsp 4.x – just because I like it better (or am used to it, or whatever) – and all works fine

__but when I use "Fusion Field" in max 5 (in a very simple patch noise~->vst~ with fusion field -> dac~ ) it crashes max immediately, as soon as I switch the dac ON ( I think you don’t need a patch here, just 3 objects)

__other plug-ins work as expected. _other plug-ins from "quick quack" work (Ray space) _ works nicely in max4

_yes, I send a bug report to "quick quack" as well

(Now i might understand why I use max4 !!!)

latest version of MAX/MSP, on mac OSX.6.7, macbook pro i5

many thanks

best

kasper


April 17, 2011 | 4:30 pm

more info about this crash:

_actually a VERY simple patch is enough – vst~ object, dac (I use ezdac) and a "plug" message (to call Fusion_field.vst)

__when I use max4 all works
__when I use this very patch made in max4 but opened in max5, all works
__when I build this very same patch in max5, instant crash !!!

(using the plug in a LITE version of live 8 works)

seems vst~ has problems in max5 !!! (other than with reaktor and absynth!!)

best – I hope you can fix this one !!

kasper


April 18, 2011 | 5:25 pm

Hi Kasper,

I’ve downloaded Fusion Field and am able to get it working fine in Max 5.1.8. Drop a note to support at cycling 74 dot com and we can go from there.

-Ben


Viewing 3 posts - 1 through 3 (of 3 total)