Forums > Jitter

bugreport: jit.qt.record write lossless.mov doesn't work

March 7, 2006 | 6:35 pm

Hi,

This is quite harmless problem, but anyway…

Summary:
Jit.qt.record isn’t able to record a movie called lossless.mov

Steps to Reproduce:
With the patch bellow press on both button, one works (toto.mov is
written somewhere on the HD) the other failed (lossless.mov is not
written anywhere).

Expected Results:
A file called lossless.mov should be created.

Actual Results:
Nothing appends nor movie creation nor error message.

Regression:
it appends every time.

Notes:
max, min, low, normal and high are valid files names. but I can’ make
this works… be it’s another problem.

Best,
ej

PS: using max 4.56 (or higher…) Jitter 1.52

#P button 369 31 15 0;
#P window setfont "Sans Serif" 9.;
#P window linecount 1;
#P newex 369 58 27 196617 b;
#P newex 369 92 121 196617 jit.noise 4 char 320 240;
#P message 512 94 78 196617 write toto.mov;
#P newex 369 257 36 196617 t stop;
#P newex 369 233 50 196617 deferlow;
#P newex 369 203 108 196617 jit.qt.record 320 240;
#P button 71 31 15 0;
#P newex 71 58 27 196617 b;
#P newex 71 92 121 196617 jit.noise 4 char 320 240;
#P message 214 94 96 196617 write lossless.mov;
#P newex 71 257 36 196617 t stop;
#P newex 71 233 50 196617 deferlow;
#P newex 71 203 108 196617 jit.qt.record 320 240;
#P fasten 12 1 10 0 391 84 517 84;
#P connect 8 0 9 0;
#P connect 7 0 8 0;
#P connect 10 0 7 0;
#P fasten 9 0 7 0 374 282 352 282 352 187 374 187;
#P connect 11 0 7 0;
#P connect 12 0 11 0;
#P connect 13 0 12 0;
#P connect 6 0 5 0;
#P connect 5 0 4 0;
#P connect 4 0 0 0;
#P fasten 2 0 0 0 76 282 54 282 54 187 76 187;
#P connect 3 0 0 0;
#P connect 0 0 1 0;
#P connect 1 0 2 0;
#P fasten 5 1 3 0 93 84 219 84;
#P window clipboard copycount 14;


March 8, 2006 | 8:57 am

Apologize it works today. Strange. The dim problem is real even today.

Sorry for wasting bandwidth.
ej


Viewing 2 posts - 1 through 2 (of 2 total)