Forums > Jitter

(bugreport) jitter tutorial 45

March 12, 2006 | 12:25 pm

Since nobody confirmed this, I’ll post it again. This time I’ll call it a
bug report :-)

jitter tutorial 45:
-expected : turn on both metro’s, get similar outputs
-problem: totally different outputs
-steps to reproduce: turn on the metro’s

setup: winxp, jitter 1.5.2, max 4.5.7, nvidia go6800

best, t_


March 13, 2006 | 9:20 pm

Well, the processing in each of these produces random results (random
amounts of bleed per color channel), so they *should* look different.
If you feel that they are not different within the confines of their
respective random behavior, however, let us know if there are any
errors printed out in your max window and send us a screen shot with
the differing results.

-Joshua


March 17, 2006 | 1:07 am

Okay, found and solved this problem (only present in Windows MaxMSP
4.5.7, btw). New jsjitter for windows available from the incremental
downloads page:

http://www.cycling74.com/twiki/bin/view/IncrementalDownloads

Let it know if it solves your problem or not. Thanks for spotting this.

-Joshua


March 17, 2006 | 10:40 am

Related to the IncrementalDownloads page:
It seems all the incremental downloads remain there, even if the fix is
in the newest official version (I can’t remeber the dates of release,
but a fix dated on january for sure will be in the official version).
I’d recommend to remove all those which are included in the last update.
Just to avoid some confusion.

Stefan

[][] [][][] [][] [][][]
[][][][][][][][][][][][][][][]

Stefan Tiedje
Klanggestalter
Electronic Composition
&
Improvisation

/~~~~~
\ /|() ()|
))))) )| | |( \
/// _/)/ )))))
___/ ///

————————-x—-
–_____———–|———–
–(_|_ —-|—–|—–()—-
– _|_)—-|—–()———–
———-()————x—–

14, Av. Pr. Franklin Roosevelt,
94320 Thiais, France
Phone at CCMIX +33-1-57 42 91 09


March 17, 2006 | 10:56 am

I’m pretty sure this bug was also present prior to 4.5.7. Anyway it works:-)
Thanks.

Thijs


Viewing 5 posts - 1 through 5 (of 5 total)