c74 connection problems

Jun 2, 2011 at 11:07am

c74 connection problems

hi there!
I just got c74 for my iphone4 trying to connect it to max5 on 10.6.7.
My problem is that i get a one-way-connection only: my max/msp on the MacBook tells me it is connected to my iphone but the c74-app keeps searching for a connection.
I tried with different networks.

Does anyone have a solution for this?

Thanks in advance!

#57399
Jun 2, 2011 at 2:16pm

I was having this problem for a while, but it went away by updating the external, help patch, and iphone app. Then it worked like a charm.

Don’t forget to include Max5 in your firewall preferences.

#205691
Jun 3, 2011 at 1:15pm

yeah, it’s not the firewall – it behaves more like a loose contact: worked in the beginning but now doesn’t.
i installed the newest updates … too bad!

#205692
Jun 6, 2011 at 9:36pm

I’m having the same problem. I have the most recent version of both the external and the iPhone app. I launch Max and add the c74 external. I then launch the c74 app on my iPhone and the Max window says it is connected to my iphone. On the screen of the iPhone, though, all I get is a circling “Waiting for connection…” revolving around a number 1.

Max 5.1.8
OS 10.6.7
c74 1.4.2

#205693
Aug 28, 2011 at 6:40pm

Any new findings in the meantime?

I’ve downloaded the c74 app (1.4.2) yesterday- same problem: Max window says connected, on the ipad “Waiting for connection” is circling around an 1…

Max 5.1.7, Mac OS 10.6.8

ole

#205694
Sep 2, 2011 at 6:59pm

Is nobody using the c47 app?

ole

#205695

You must be logged in to reply to this topic.