Forums > Jitter

can not get the 42jSlabDataProcessing tutorial working …

October 5, 2010 | 11:37 am

hello list,

i am trying to get the 42jSlabDataProcessing tutorial working.
especially the patcher slab-composite-DV.

i followed the instruction of the tutorial:
• Open the Tutorial patch 42jSlabDataProcessing and double-click on the p slab-composite-DV subpatch to open it. Click on the toggle connected to the leftmost qmetro object.
• Click the message boxes containing dvducks.mov and dvkite.mov to load two DV movies, and turn on the corresponding metro objects to enable playback.
• Load a desired compositing operator from the umenu object connected to the topmost instance of jit.gl.slab.

but all 3 output windows are black. (foo, GPU, cpu)
i would expect something happening in the foo window.

the other patcher are working (slab-readback, slab-comparison-GPU, slab-comparison-CPU)

i am on macos 10.5.8, max 5.1.5
macbook pro 2,2

perhaps someone can give me a hint.
thanks,

JATom


October 5, 2010 | 7:58 pm

Thanks for the report. This patch has a design problem, where there are two instances of jit.gl.render foo and jit.window foo, and only one is being created. In the meantime, you can save the contents of the [p slab-composite-DV] subpatch to a separate file, close the tutorial patch, and open the new patch. It should then work. Otherwise you could change the arguments in the [p slab-composite-DV] to use jit.gl.render bar and jit.window bar to have a fourth window which works as expected.

Sorry for the nuisance.

Thanks,
Joshua


Viewing 2 posts - 1 through 2 (of 2 total)