Forums > MaxMSP

Can you stop the object box popping up when you click on the patch window?

August 28, 2010 | 11:55 am

Since I’ve discovered the ‘n’, ‘b’, etc… shortcuts I really don’t use the new object picker box UI any more and, indeed, more often than not I find it annoying as it appears when I accidentally click on the patch window.

I’ve looked in the Max preferences but can’t find an option to turn this behaviour off.

Is there a way to do this?

Matt


August 28, 2010 | 5:07 pm

no, no way to do this. but since you need to double-click on the background(not just one click), i’ve never found any need to turn it off… it’s kind of hard for me to double-click on the blank background by accident(if i ever do this, i simply hold down the last click and drag which simply makes a selection box which will disappear once you let go of the mouse). probably just takes some getting used to the environment.

alternately, though, if it’s really annoying you could try sending it as a feature request to support(probably won’t be added if no one else if having this problem… but worth a try).


August 28, 2010 | 5:31 pm

Odd, you’re right… double-click. But I seem to be doing it a lot.

Although… maybe it’s my mouse, it’s getting on a bit and I’ve had a few quirks in other applications.

Anyway, confirmed no way to disable. Thanks for that.

Matt


Viewing 3 posts - 1 through 3 (of 3 total)