can't fragload jit.qt.grab

Jan 25, 2006 at 2:41pm

can't fragload jit.qt.grab

Hello,

I have the following error message:

” can’t fragload jit.qt.grab (missing), err -2807 “

Does anybody know what the problem is and how to fix it?

Many thanks for your answers.

Cheers,
Daniel

Jitter 1.5.1 on a G5.

#24093
Jan 26, 2006 at 10:26am

It means you have a jit.qt.grab from an earlier version of Jitter
installed for some reason. Try dumping jit.qt.grab in the trash, and
reinstalling Jitter. (1.5.2 would be the recommended version).

jb

#69170
Jan 26, 2006 at 3:49pm

Thanks a lot Jeremy!

I did as you suggested and it is workinng fine now!

Cheers,
DMV

#69171

You must be logged in to reply to this topic.