Forums > MaxMSP

Can't open max patch

October 15, 2007 | 6:37 am

Hi,

There’s a MaxMSP patch which has been created by a user of Ableton Live, to enable live looping. The patch is attached.

I have installed MaxMSP on my Intel iMac with OSX 10.4.10. When I open this patch, nothing happens…I don’t get any errors from MaxMSP, but I don’t get anything else – it basically looks like a blank text area. Any ideas? Can someone else try it?

Is it that I need to do File/New/Patcher rather than File/Open ? I can’t try this right now as I’m at work so not in front of the relevant machine.

cheers,
Ian


October 15, 2007 | 11:05 am

Sorry to be the bumping kind, but this problem is really infuriating. I simply can’t open a patch in MaxMSP, and I don’t get any errors whatsoever.

The thread on the Ableton forum which this patch is originating from is this one: http://www.ableton.com/forum/viewtopic.php?t=70559&postdays=0&postorder=asc&start=0

Halfway down that page they link to the mxf file here: http://alexisforge.co.uk/StompLooper_1_0_3.mxf

It’s the same file I attached to this post. I’ve seen that a few people have downloaded the file – can anyone reply to say whether they can open it or not in MaxMSP? Am I missing anything? I’m just running MaxMSP and then doing a File/Open, but when I select the file, I get nothing, meaning MaxMSP is still open, but no windows open up.

If it does work, can you tell me what system you’re running, i.e. if it’s a Mac or Windows machine? Apologies for my noobiness.

cheers,
Ian


October 16, 2007 | 12:11 am

So 8 people have downloaded the patch now…could one or more of you please take a minute to reply and let me know if it opened successfully? On Mac or Windows?

Does anyone have any idea why a mxf patch file wouldn’t open on the latest version of MaxMSP on Mac OSX 10.4.10?


October 16, 2007 | 1:00 am

i tried to reply earlier, but the forum was not working.
your patch opens fine on my machine, but the window is all the way at the bottom of the screen (which might be why you don’t see it). there are a couple of errors about missing media files.
the patch is a .mxf collective, so that means you can’t edit it.
i’m on macbook pro os x.4.10, max 4.5.

-rob


October 16, 2007 | 1:06 am

Thanks Rob. When you say the window is all the way at the bottom of the screen, is it visible at all or off the end of the screen? How did you get it back?


October 16, 2007 | 1:38 am

the title and about 30 pixels are visible on my xp, i dragged it and its
fine

On 10/15/07, Ian wrote:
>
>
> Thanks Rob. When you say the window is all the way at the bottom of the
> screen, is it visible at all or off the end of the screen? How did you get
> it back?
>


October 16, 2007 | 1:48 am

Hang on – are you on OSX or XP? If OSX, was the visibility problem apparent there and you were able to drag it, or was that just on XP?


October 16, 2007 | 1:51 am

Sorry, just realised that was a different replier, so I guess my question is to the first replier, Rob, i.e. were you able to see enough of the window to drag it in OSX?


Viewing 8 posts - 1 through 8 (of 8 total)