capture~ bug

Sep 24, 2010 at 7:46pm

capture~ bug

Hi, thought i’d report this somewhat buggy capture~ behaviour; it tripped me up for a while before I worked out what it was. If you load up max with no audio driver selected, create a capture object (with or without arguments) and then double click on it, max will hang and a force quit is needed. To reproduce, just open a new patcher and create the object.

Max 5.1.5
OS X 10.6.4
2.53 Ghz C2D

#52459
Sep 24, 2010 at 7:58pm

I’m not able to repro here. Lets trash Max’s prefs.

Preferences are stored here:

~/Library/Preferences/Max5 Preferences Folder

-Ben

#188645
Sep 25, 2010 at 10:56am

Just tried it and the same issue occurs.. Just to be clear: in order to get it to crash the audio driver already needs to be set to none. That is, rather than opening max and then setting it to none you would open max, set it to none, close max and reopen it to be sure that it starts with no audio driver selected..

#188646
Sep 25, 2010 at 11:07am

I can reproduce this.

Max 5.1.4
OSX 10.6.4
2.5 mbp

#188647
Sep 25, 2010 at 2:40pm

Thanks for the report. It has been fixed for the next incremental.

#188648

You must be logged in to reply to this topic.