Forums > MaxMSP

ccustom splash page help please….

November 3, 2006 | 4:46 pm

Hi,
I posted this a while ago on the ‘dev’ forum… got no response. Apologies for multiple postings, but I was just wondering if anyone regularly checking this page might be able to solve my problem?

"hi there,
I’m trying to give my standalone its own custom splash page, instead of the standard max /msp image on opening. I read the tutorial, but I’ve still be unable to get it to work.
I was just wondering if someone could please help, maybe give an example of the script types into the standalone builder, including an example filepath…
I’d really appreciate any help/
thank you very much
tom haig"


November 3, 2006 | 5:35 pm

On 03-nov.-06, at 17:46, register wrote:

>
> Hi,
> I posted this a while ago on the ‘dev’ forum… got no response.
> Apologies for multiple postings, but I was just wondering if anyone
> regularly checking this page might be able to solve my problem?

the dev list is for people developping Max/MSP external in C/C++, etc.
You’re on the right list now.
Your question has been answered numerous times on the forum, which may
explain why nobody answered (that’s the reason why I didn’t so far).

Check Max’ tutorial&topics manual, read the chapter about Collectives.
See especially the "Customizing standalone" part. (I think the doc
changed since 4.6, but you shoud find what you’re after).

p


November 3, 2006 | 6:52 pm

hi, thanks very much, I was having some problems with where to actually put the ‘applsplash ‘ script, as the manual is a little unclear. I’ve managed to get my image come up on the application opening, however he standalond still comes up with the max / jitter runtime splash windows on top. Is there a way to supress these?
Yeah, I’d checked the manual… just a little unsure of what to do still.
thank you very much for your help
tom


November 5, 2006 | 9:04 pm

hey… I’m really sorry, but I’m just having no success with this one. I practically know the ‘customing your standalone’ section of the max tutorials word for word, and I’ve followed what it is sayiong, but It just doesn’t seem to work. At the moment, In the standalone inspector I have tryed typing:

applsplash "Macintosh HD:/Users/tomhaig/Desktop/contour/splash.pct"

on a new line. Is anything noticably wrong with this script?
if you could help out, you may well prevent a head / frying pan interface.
thanks
tom


November 5, 2006 | 9:08 pm

oooer… how embarressing, I guess it’s something do with ‘applsplash’ instead of ‘appsplash’
. One small problem tho… that jitter cat is an eyesore… how do I top it appearing?
thanks
tom


November 6, 2006 | 11:00 am

create a text file called "jitter-config.txt" and include that in
your collective/standalone. Inside the textfile type:

jitter nosplash 1;

and any other jitter options, like for instance:

jitter glerrorcheck 0;

It’s in the manual somewhere, I believe.

Best
Evan

On Nov 5, 2006, at 9:08 PM, register wrote:

>
> oooer… how embarressing, I guess it’s something do with
> ‘applsplash’ instead of ‘appsplash’
> . One small problem tho… that jitter cat is an eyesore… how do
> I top it appearing?
> thanks
> tom


Viewing 6 posts - 1 through 6 (of 6 total)