cf.laplace.jxs-help.maxpat crash

Sep 24, 2009 at 4:46pm

cf.laplace.jxs-help.maxpat crash

It appears that there is a very minor bug in the cf.laplace.jxs shader file. In the “width” param tag the state should be “2.” instead of “2″. Feel free to make this change in the text editor of your choosing.

Best,
Andrew B.

#45599
Sep 26, 2009 at 7:11pm

Hi,

for info : i did it with text edit. no change. it still crashes.
f./

#164438
Sep 26, 2009 at 9:17pm

This version works. I had the same problem and had to tinker with it a tiny bit – I think I needed to add a space after the 2, as in “2. “

cheers

Brad

#164439
Sep 27, 2009 at 11:32am

nothing changes here on :
mbp Intel Core 2 Duo 2.5 GHz
osX 10.5.8 (9L30)
max5.0.8 (40079)

#164440
Sep 27, 2009 at 5:00pm

Strange – the shader was crashing for me, I had to edit it a couple of times before it wouldn’t crash, and now the version I uploaded works every time. Did you replace the existing file in Cycling ’74/jitter-shaders/convolution with the one I uploaded so Max can find it?

Unibody MBP 2.53, 10.6.1, 5.1.0a1 (I’m lucky enough to be in the MaxforLive beta – just wish I had some time to really dig into it)

#164441
Sep 27, 2009 at 5:31pm

yep it’s exactly what i did. and reboot computer. in case…
but it crashes…
if cycling wants the crash report i can post it.

#164442
Sep 27, 2009 at 5:39pm

Have you tried copying and pasting the line in question and saving?

I’m sorry I can’t be of more help….

#164443
Sep 27, 2009 at 6:00pm

yep, it’s exactly what is in the file.

#164444

You must be logged in to reply to this topic.