Forums > MaxMSP

Chladni Simulation

January 19, 2013 | 3:59 pm

Hey guys,

http://www.cycling74.com/forums/topic.php?id=7181

I know this is related to an old thread but i’m looking to make this patch of Graham’s work for me and i’m having trouble. I’m going to use the output information (the Chladni Patterns themselves) to control various sampler parameters. At the minute the patch does nothing but tick away changing the ‘m’ and ‘n’ values with nothing but a blank screen in the jit.window object.

iMac 2.4 Intel Core Duo
4GB RAM
OSX 10.6.8
Max 5

Grahams patch is also found here… http://www.mat.ucsb.edu/~wakefield/code/max_patches/chladni_2d.maxpat

Thanks for your time.


January 19, 2013 | 6:20 pm

Click on the bang button to the top right of your screen.
&/or auto toggle

Nice patch from Graham!


January 19, 2013 | 6:56 pm

Yeah, I can start the patch just fine. It’s just, i’m getting nothing in the jit.window object… just the n and m values changing…


January 19, 2013 | 7:41 pm

Is there a possibility that jitter isnt working correctly on my machine? I really would appreciate any help… I’ve tried contact Cycling74 and am
awaiting a response…


January 19, 2013 | 9:17 pm

That’s odd I tried the patch in Max 5 & 6 , works fine in both here.

MBP 2.4GHz Core 2 Duo
OSX 10.6.8


January 19, 2013 | 10:08 pm

Thanks for trying, I appreciate it, I hope someone has a solution..


January 22, 2013 | 6:38 pm

It;s working fine for me in Max 5.1.9 on Mac 10.6.8

Do you see any errors in the Max window?

Cheers

-A


May 28, 2013 | 12:55 am

Very nice!

Working with OS X 10.8.3 and Max 6.1.2


Viewing 8 posts - 1 through 8 (of 8 total)