Clips and pops as I connect my firewire camera and my firewire interface

Jan 18, 2008 at 12:22pm

Clips and pops as I connect my firewire camera and my firewire interface

hello,

I’m using cyclops to control max/msp, I have got the unibrain i-fire camera, connected by firewire,

I have also got a presonus firebox firewire interface, so as I connect it (to have sound!)to my powerbook meanwhile I connect my camera I start lisening to very many little noises,

if I disconnect it every noise stops…

so… can’t I work with a firewire camera at the same time that I use a firewire interface??

what other connecting options have I got?

please, let me know your experience.

thanks.

http://www.davidfernandez.com.es

#35434
Jan 18, 2008 at 6:24pm

use the power plug of the firebox

p

gamuso wrote:
> hello,
>
> I’m using cyclops to control max/msp, I have got the unibrain i-fire camera, connected by firewire,
>
> I have also got a presonus firebox firewire interface, so as I connect it (to have sound!)to my powerbook meanwhile I connect my camera I start lisening to very many little noises,
>
> if I disconnect it every noise stops…
>
> so… can’t I work with a firewire camera at the same time that I use a firewire interface??
>
> what other connecting options have I got?
>
> please, let me know your experience.
>
> thanks.
>
>
> http://www.davidfernandez.com.es
> –
> PB 15″ 1,67 Ghz. 1,5 G RAM.
> Lacie 250 Gb.
> Presonus FireBox
> Ableton Live 6
>
>
>
>


http://pure.test.at

http://www.heartchamberorchestra.org

#120768
Jan 18, 2008 at 7:34pm

thank you…

by the way, I have your “heartchamberorchestra” projects amongst my fauvorite ones.

best

david

#120769

You must be logged in to reply to this topic.