Forums > MaxMSP

CNMAT migrator

August 25, 2008 | 10:09 am

Is CNMAT migrator working for someone?

I receive in max window:

migrator: unable to load object bundle executable
2008-08-25 12:04:39.089 MaxMSP[246:20b] Error loading /Applications/Max5/Cycling ’74/CNMAT-Everything-OSX-MachO/migrator.mxo/Contents/MacOS/migrator: dlopen(/Applications/Max5/Cycling ’74/CNMAT-Everything-OSX-MachO/migrator.mxo/Contents/MacOS/migrator, 2
62): Symbol not found: _path_tospec
Referenced from: /Applications/Max5/Cycling ’74/CNMAT-Everything-OSX-MachO/migrator.mxo/Contents/MacOS/migrator
Expected in: /Applications/Max5/MaxMSP.app/Contents/Frameworks/MaxAPI.framework/MaxAPI

matteo


August 26, 2008 | 1:10 am

Hi Matteo,

I just released a new version that should fix the problem you were having. I think it had to do with the use of some functions that have become deprecated in Max5 (I assume you’re using Max5).

Let me know if you still have problems.

JM


August 31, 2008 | 2:07 pm

Hi John,
thank you very much. Just dowloaded migrator but it doesn’t yet work (the whole cnmat package -http://cnmat.berkeley.edu/downloads- and the single object)… The data creation reports 10/04/07 so I presume this isn’t the newest version.

matteo


September 16, 2008 | 4:21 pm

Hi Matteo,

Sorry–I just saw this email. I must have built the new version and forgot to release it…

I think the new version is finally there and should work.

Best,
JM


September 16, 2008 | 11:36 pm

Everything is fine!

Thank you

m


Viewing 5 posts - 1 through 5 (of 5 total)