Command+E doesn't open edit mode in max5

Dec 23, 2011 at 5:45pm

Command+E doesn't open edit mode in max5

Hello
I wonder whether I could get some advice:

I haven’t touched my max/MSP for a while and now discovered that I am not able to go into edit mode with the ‘shortcut’? Button and pop up menu with right mouse click works. Had a look in the preferences but couldn’t find anything.

any ideas?

thanks and all the best, Krisztian

#60830
Dec 23, 2011 at 6:25pm

make sure the patch window is selected not any other window

#219041
Dec 23, 2011 at 6:36pm

yes, the patch window is selected.
Could it be that I changed some preferences by chance (somewhere) ?
best, K

#219042

You must be logged in to reply to this topic.