Computer crashes when I use Cycle~ with a freq number.

Jun 14, 2012 at 9:26pm

Computer crashes when I use Cycle~ with a freq number.

Computer crashes when I use Cycle~ with a freq number.

I use max 6 with the newest update and my mac Lion.

Am I the only one?

#63222
Jun 14, 2012 at 10:16pm

Need a little more information than “Cycle~ with a freq number.”

Are you changing the frequency by using a float number box connected to the [cycle~]‘s left inlet?

or

Have you typed a number into the [cycle~] as an argument to get a static frequency?

Both of those work for me with Max 6.0.5 and Lion 10.7.4.

#228067
Jun 14, 2012 at 10:40pm

With f number box it works with no problems. But with a freq number in the object box it crashes every time. Cycle~ 440 in a box and need to restart max.

#228068
Jun 14, 2012 at 11:14pm

Hmm, I had assumed that I had done such a simple operation like this within the last update, but it seems you’re right. Entering a number as an argument in [cycle~] is consistently crashing Max.

I also find that when I reopen and try the experiment again that the autocomplete is hosed and won’t find [cycle~] until I close the patcher and open a new one.

Odd.

#228069
Jun 15, 2012 at 2:38am

no problem in Max 6.0.4 and OSX 10.6.8.

#228070
Jun 15, 2012 at 3:08am

No problem here, Max 6.0.5, OS X 10.7.4

#228071
Jun 15, 2012 at 5:11pm

Hmm, working here too now.

#228072
Jun 15, 2012 at 9:36pm

Trash your preferences – is it a soundcard thing- update Max to the latest iteration.

#228073

You must be logged in to reply to this topic.