Forums > MaxMSP

Control S shortcut not working anymore


Maa
March 21, 2011 | 11:22 pm

I am using max 5.1.7 on win7
2 days ago control S (ctrl S) stop trigerring the save
It drive me crazy
it happen even when I open only Max and create a new patch
The shortcut is still displayed in the menu
It cost me already hours of works
Any ideas, a place to look for the shortcut prefs ?

THANKS


March 21, 2011 | 11:43 pm

What is the absolute path of the location where you are trying to save? I am assuming you have a ‘/’ somewhere in the save path. Do you have a folder named ‘Max/MSP’ or something similar that you are trying to save to?

-Ben



Maa
March 22, 2011 | 2:10 am

after your post I tried to look at the path using thispatcher
I get a normal path.
but I can’t use the shortcut for "save as" too
and the menu still launch the file dialog
So I guess it is before
no message in the max window too


March 22, 2011 | 6:06 pm

Do you have Max installed on your boot drive? Is it the C: drive?

Lets do a clean install.

1. Go to the Programs and Features applet in the Control Panel.
2. Remove all instances of Max5.
3. Make sure the Programs and Features applet no longer lists any of
MaxMSP or Jitter in the list of installer programs.
4. If anything is left in the following folders delete:
– c:Program FilesCycling ’74Max5
– c:Program FilesCommon FilesCycling ’74

Also, lets trash the Max 5 Preferences folder. Preferences are stored here

c:UsersYour usernameAppDataRoamingCycling’74

Please note that "Application Data" is an invisible folder and may need to be made viewable.

Download 5.1.7 here:

http://www.cycling74.com/downloads

If it is still not working after this, start up Max, go to ‘Options’->’File Preferences’ and click on ‘List Paths’ in the toolbar of the File Prefs window. Send it along to support at cycling74 dot com and we will take it from there.

-Ben



Maa
March 22, 2011 | 7:29 pm

Ben Thanks

but I don’t want to do a clean install
this not a solution because it will just flush the problem
and so the solution
then it will happen again (to me or somebody else)

Max is on C: my path on M:

I am quite an experienced programmer (34 years of code)
I am quite new to Max ( few months and deeply the last 2 weeks )
Also it took me enough time to install some ejies stuff last night
I am dealing also with a quite serious patch with lib dependencies …
and don’t want to be stalled for a while (test in an omnimax theater tomorrow evening)
I am ready to go trough things like editing registry prefs …

I am on 5.1.7 already

I trashed the prefs files
et voila !
it is back

then I wen a little further if I put back my original files
same troubles again
the problematic files are recentfonts.maxfonts or recentitems.txt
one of these lock the save again
do you want me to send it to you ?

Maa


March 22, 2011 | 7:45 pm

Hi Maa,

We probably won’t be able to help much if you have third party externals installed. What I would do is quarantine these third party externals to a folder that is not in Max’s search path and slowly add them back.

Is there a reason why you are putting files back into the prefs folder? Can you just recreate your preferences instead of using these old files?

Please send the paths list to support and we will take it from there.

-Ben



Maa
March 23, 2011 | 3:14 pm

Ben

I am not fluent enough yet on external
But ok i get it

I put back files to find which one was causing trouble
and now I know

You say :
Please send the paths list to support and we will take it from there.
paths list ? can you be be more precise
what the support address ?

Thanks Maa


March 23, 2011 | 4:11 pm

Go to ‘Options’->’File Preferences’ and click on ‘List Paths’ in the toolbar of the File Prefs window. Copy, then paste this into an email to support at cycling74 dot com and we will take it from there.

However, if you have found the culprit, and it is a 3rd party external (not on of Cycling ’74′s externals), please contact the developer of the external.

-Ben



Maa
March 23, 2011 | 5:44 pm

done Thanks


Viewing 9 posts - 1 through 9 (of 9 total)